D-Link DXS-3410-32XY/E, EAN: 0790069473517

D-Link DXS-3410-32XY/E switch 32-port 10G

D-Link DXS-3410-32XY/E switch 32-port 10G

Lieske Part No. 1002587
Mfg Part No DXS-3410-32XY/E
EAN-Code 0790069473517
Manufacturer D-Link
Here only 3.230,00 EUR
3.843,70 EUR incl. VAT

Further information for D-Link DXS-3410-32XY/E switch 32-port 10G

Data transmission
Switching capacity760 Gbit/s
Throughput565.44 Mpps
MAC address table48000 entries
Number of queues8
Jumbo frames12000
Packet buffer memory4 MB
Jumbo frames supportYes
Design
Product colourBlack
Number of fans3 fan(s)
SafetycUL, CB, BSMI
Electromagnetic compatibilityFCC Class A, CE Class A, VCCI Class A, IC, RCM, BSMI
Rack mountingYes
StackableYes
Management features
Switch typeManaged
Switch layerL3
MIB supportRFC3621, RFC4293, RFC1850, RFC1724, RFC2782, RFC4113, RFC2620, RFC2925, RFC4293, RFC4133,
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1Qau, IEEE 802.1Qaz, IEEE 802.1Qbb, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3x
Copper ethernet cabling technology10BASE-T, 100BASE-T, 1000BASE-T
Virtual LAN featuresPrivate VLAN, Port-based VLAN
10G supportYes
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation354.86 BTU/h
Performance
Physical stacking (units)9
Virtual stacking (units)32
Noise level53.3 dB
Mean time between failures (MTBF)437675.04 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeFast Ethernet (10/100)
SFP+ module slots quantity4
Fiber optic connectorSFP+
Console portRJ-45
SFP28 ports quantity4
USB 2.0 ports quantity1
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Power consumption (max)104 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Protocols
Supported network protocolsIPv6, IPv4
Security
DHCP featuresDHCP server, DHCP client
Security algorithms802.1x RADIUS
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Access Control List (ACL)Yes
IGMP snoopingYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
Weight & dimensions
Width441 mm
Depth250 mm
Height44 mm
Weight3.88 kg

Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, small IT and telecommunications technology devices B2C
  • Shipping

  • WEEE: 10490255
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1002587
qrcode für D-Link DXS-3410-32XY/E switch 32-port 10G