D-Link DSS-200G-28MP/E
28-Port Desktop Gigabit PoE Switch
|
431,89 EUR 452,16 EUR |
|
|
( 513,95 EUR incl. VAT ) ≈ £360.20 | ≈ $482.42 plus delivery charges: 55,00 € |
|
| Made to order · Delivery time approx. 20 workdaysinfo_outline | |
| End-Of-Life: | 26. Jul 2026 |
|---|---|
| Datasheet: | file_download Download |
| Lieske Part No.: | 2086891 |
| Mfg Part No: | DSS-200G-28MP/E |
| UPC/EAN: | 0790069471803 |
| Weight: | 3.74 kg |
Product information for D-Link DSS-200G-28MP/E:
Highlights
- 24x 10/100/1000 Mbit/s PoE port
- 4x combo port 1000 Mbit/s
- Switch capacity: 56 Gbit/s
- PoE budget: 370 watts (up to 30 watts per port)
- 6 kV surge protection for all PoE ports
- DIP switch for adapting to long-distance Cat.5e Ethernet cables up to 250 m long
- Smart Fan Design
- Easy deployment with automatic configuration
- Switch
- ear category (ElektroG): relevant, category 6: Small IT and telecommunications technology devices, Small IT and telecommunications technology devices B2C
- Integrated fan
- Switch type: Access
- Switching capacity: 56 GBit/s (Gbps)
- WEEE: 10490255
- Total number of copper ports: 24
- Total number of PoE ports: 24
- Bandwidth: 10/100/1000 MBit/s
- PoE standard: PoE - 802.3af, PoE+ - 802.3at
- PoE budget: 370 W
- Main port type: Copper
- Number PoE+ (af/at) ports: 24
- Number of RJ45 ports (1G): 24
- Number (1G) ports combo: 4
- Total number of combo ports: 4
- Switch manageable: Yes
- Mounting type: 48,3 cm ( 19 inch ) rack mount
- IGMP
- Power supply: integrated
- Color: Black
- Height: 44 mm
- Length/depth: 208 mm
- Width: 440 mm
- Weight: 2.86 kg
- D-Link DSS-200G-28MP/E 28-port desktop Gigabit PoE Switch
Product type
Specifications
Shipping
Connections
Functions
Power supply
Basic features
Scope of delivery
| Data transmission | |
| Switching capacity | 56 Gbit/s |
| Forwarding rate | 41.67 Mpps |
| MAC address table | 8000 entries |
| Number of queues | 4 |
| Jumbo frames | 10240 |
| Packet buffer memory | 4.1 MB |
| Jumbo frames support | |
| Design | |
| Form factor | 1U |
| Product colour | Grey |
| LED indicators | Activity, Alarm, Link, Power, Speed |
| Number of fans | 2 fan(s) |
| Reset button | |
| Management features | |
| Switch type | Managed |
| Switch layer | L2 |
| MIB support | • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention • RFC2233 Interface Group MIB • RFC2665 Ether-like MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB • RFC951 BootP client • RFC1542 BootP/DHCP client • RFC2236 IGMP Snooping |
| Quality of Service (QoS) support | |
| Web-based management | |
| Traffic classification | |
| Multicast features | |
| Multicast features | Controllable multicast |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x |
| Ethernet LAN data rates | 1000 Mbit/s |
| Virtual LAN features | Voice VLAN |
| Number of VLANs | 4094 |
| Port mirroring | |
| Full duplex | |
| Half duplex | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Rate limiting | |
| Auto MDI/MDI-X | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| Auto-negotiation | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | -5 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 0 - 95% |
| Storage relative humidity (H-H) | 0 - 95% |
| Heat dissipation | 190.74 BTU/h |
| Performance | |
| Memory type | DDR3-SDRAM |
| Internal memory | 128 MB |
| Flash memory | 32 MB |
| Noise level | 53 dB |
| Mean time between failures (MTBF) | 331732 h |
| Fanless | |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Combo SFP ports quantity | 4 |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Input current | 6.4 A |
| Input voltage | 100 - 240 V |
| Power consumption (max) | 425.9 W |
| Power supply included | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power over Ethernet (PoE) power per port | 30 W |
| Total Power over Ethernet (PoE) budget | 370 W |
| Power over Ethernet (PoE) | |
| Security | |
| Queue scheduling algorithms | Strict Priority Queue (SPQ), Weighted Round Robin (WRR) |
| IGMP snooping | |
| SSH/SSL support | |
| Password protection | |
| Sustainability | |
| Sustainability compliance | |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 208 mm |
| Height | 44 mm |
| Weight | 2.86 kg |
Questions & answers
What is the delivery time of D-Link DSS-200G-28MP/E 28-Port Desktop Gigabit PoE Switch?
The article D-Link DSS-200G-28MP/E 28-Port Desktop Gigabit PoE Switch is currently not in stock and must be ordered on a per-order basis.
According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DSS-200G-28MP/E to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you D-Link DSS-200G-28MP/E 28-Port Desktop Gigabit PoE Switch always at the best possible price. We can give you a discount of 2% on D-Link DSS-200G-28MP/E 28-Port Desktop Gigabit PoE Switch if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.






