D-Link DIS-300G-14PSW
14-Port Gigabit PoE Industrial Switch
|
-7% 1.332,32 EUR 1.436,98 EUR |
|
|
( 1.585,46 EUR incl. VAT ) ≈ £1,121.81 | ≈ $1,496.20 plus delivery charges: 53,00 € |
|
| Made to order · Delivery time approx. 20 workdaysinfo_outline | |
| End-Of-Life: | 26. Jul 2026 |
|---|---|
| Datasheet: | file_download Download |
| Lieske Part No.: | 1473083 |
| Mfg Part No: | DIS-300G-14PSW |
| UPC/EAN: | 0790069437922 |
| Weight: | 0 kg |
Product information for D-Link DIS-300G-14PSW:
Thanks to their robust design combined with high-availability network functions, the switches form an essential part of any network infrastructure for the growing networking needs of smart cities, city-wide surveillance systems and wireless connections.
Highlights
- Robust, durable construction
- High reliability
- Suitable for difficult environmental conditions
- DIN rail and wall mounting options
- Web-based management interface
- Switch
- ear category (ElektroG): relevant, Category 6: small IT and Telecommunications technology, small devices for IT and telecommunications technology B2C
- WEEE: 10490255
- Total number of copper ports: 14
- Total number of fiber optic ports: 4
- Total number of PoE ports: 2
- Color: Black
- Height: 154 mm
- Length/Depth: 128 mm
- Width: 77 mm
- Weight: 1.41 kg
- DIS-300G-14PSW 14-port Gigabit PoE industrial switch
Product type
Shipping
Connections
Basic properties
Scope of delivery
| Certificates | |
| Certification | IEC60068‑2‑6, IEC60068‑2‑27, IEC60068‑2‑32, UL 60950‑1, CE, FCC, RoHS, WEEE |
| Data transmission | |
| MAC address table | 8000 entries |
| Jumbo frames | 9000 |
| Store-and-forward | |
| Jumbo frames support | |
| Design | |
| Product colour | Black |
| LED indicators | Alarm, LAN, PoE, Status |
| International Protection (IP) code | IP30 |
| Electromagnetic compatibility | FCC 15, EN 61000‑6‑2, EN 61000‑6‑4, EN 61000‑4‑2, ‑3, ‑4, ‑5, ‑6 |
| Rack mounting | |
| Wall mountable | |
| DIN rail mounting | |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Management features | |
| Switch type | Managed |
| Switch layer | L2 |
| MIB support | RFC 1757 RMON 1,2,3,9; RFC 2674 Q MIB RFC‑1213 MIB‑II; RFC‑1493 MIB; RFC 2233 IF MIB |
| Quality of Service (QoS) support | |
| Web-based management | |
| Traffic shaping | |
| System event log | |
| Multicast features | |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x |
| Virtual LAN features | Tagged VLAN, Protocol-based VLAN, Interface-based VLAN, Port-based VLAN, IP subnet–based VLAN |
| Number of VLANs | 1024 |
| 10G support | |
| Full duplex | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Auto MDI/MDI-X | |
| Spanning tree protocol | |
| Auto-negotiation | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | -40 - 75 °C |
| Storage temperature (T-T) | -40 - 85 °C |
| Operating relative humidity (H-H) | 5 - 95% |
| Packaging data | |
| Package width | 195 mm |
| Package depth | 242 mm |
| Package height | 138 mm |
| Package weight | 1.86 kg |
| Performance | |
| Firmware upgradeable | |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 10 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP module slots quantity | 4 |
| Fiber optic connector | LC |
| Power | |
| DC input voltage | 48 - 58 V |
| Power consumption (typical) | 14 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet plus (PoE+) ports quantity | 8 |
| Power over Ethernet (PoE) voltage range | 54 - 58 V |
| Power over Ethernet (PoE) power per port | 60 W |
| Total Power over Ethernet (PoE) budget | 240 W |
| Power over Ethernet (PoE) | |
| Security | |
| DHCP features | DHCP server, DHCP snooping, DHCP relay, DHCP client |
| Security algorithms | HTTPS, SNMP, SNMPv3, SSH |
| Authentication type | IEEE 802.1x, RADIUS |
| Queue scheduling algorithms | Weighted Round Robin (WRR) |
| Technical details | |
| Shipping (inner) case height | 27 cm |
| Shipping (inner) case width | 40.5 cm |
| Shipping (inner) case length | 69.5 cm |
| Shipping (inner) case net weight | 18.6 kg |
| Products per shipping (inner) case | 10 pc(s) |
| Pallet gross weight (air) | 415.6 kg |
| Master (outer) cases per pallet (air) | 20 pc(s) |
| Products per pallet (air) | 200 pc(s) |
| Pallet gross length | 120 cm |
| Pallet gross width | 110 cm |
| Pallet height (air) | 148.5 cm |
| Pallet gross weight (sea) | 575 kg |
| Master (outer) cases per pallet (sea) | 28 pc(s) |
| Products per pallet (sea) | 280 pc(s) |
| Pallet height (sea) | 2.02 m |
| Shipping (inner) case gross weight | 19.9 kg |
| Weight & dimensions | |
| Width | 71 mm |
| Depth | 154 mm |
| Height | 128 mm |
| Weight | 1.41 kg |
Questions & answers
What is the delivery time of D-Link DIS-300G-14PSW 14-Port Gigabit PoE Industrial Switch?
The article D-Link DIS-300G-14PSW 14-Port Gigabit PoE Industrial Switch is currently not in stock and must be ordered on a per-order basis.
According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DIS-300G-14PSW to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you D-Link DIS-300G-14PSW 14-Port Gigabit PoE Industrial Switch always at the best possible price. We can give you a discount of 2% on D-Link DIS-300G-14PSW 14-Port Gigabit PoE Industrial Switch if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.




