D-Link DGS-3130-54S/E 54-Port L2+ Fiber Gigabit Stack Switch
|
1.941,23 EUR |
|
|
( 2.310,06 EUR incl. VAT ) ≈ £1,618.99 | ≈ $2,168.35 plus delivery charges: 100,00 € |
|
| Made to order · Expected to be available from 27.11.2026info_outline | |
| Lieske Part No.: | 2043713 |
|---|---|
| Mfg Part No: | DGS-3130-54S/E |
| UPC/EAN: | 0790069470004 |
| Weight: | 7.397 kg |
| Type: | DGS-3130-54S/E |
Product information for D-Link DGS-3130-54S/E:
Highlights
- 48 x SFP port
- 2 x 10GBASE-T port
- 4 x SFP+ 10-Gigabit port
- Switch capacity: 216 Gbit/s
- Unified software image with strong L2 and L3 functions
- Switch
- ear- Category (ElektroG): relevant, Category 6: small devices for IT and telecommunications technology, small devices for IT and telecommunications technology B2C
- Integrated fan
- Switch type: Access
- WEEE: 10490255
- Bandwidth: 10/100/1000 MBit/s
- Console port
- Switch manageable: Yes
- Mounting type: 48,3 cm ( 19 inch ) rack mount
- Stacking
- IGMP
- Power supply: integrated
- Color: Black
- Height: 44 mm
- Width: 440 mm
Product type
Specifications
Shipping
Connections
Functions
Power supply
Basic features
| Certificates | |
| Certification | FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC |
| Data transmission | |
| Switching capacity | 216 Gbit/s |
| Forwarding rate | 161 Mpps |
| MAC address table | 16384 entries |
| Jumbo frames | 9000 |
| Packet buffer memory | 4 MB |
| Jumbo frames support | |
| Design | |
| Product colour | Grey |
| Number of fans | 4 fan(s) |
| Rack mounting | |
| Stackable | |
| LED indicators | |
| Management features | |
| Switch type | Managed |
| Switch layer | L3 |
| MIB support | RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737 |
| Quality of Service (QoS) support | |
| Web-based management | |
| ARP inspection | |
| System event log | |
| Multicast features | |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x |
| Copper ethernet cabling technology | 10GBASE-T |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN |
| Number of VLANs | 4000 |
| 10G support | |
| Port mirroring | |
| Flow control support | |
| Link aggregation | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 324.34 BTU/h |
| Performance | |
| Physical stacking (units) | 9 |
| Virtual stacking (units) | 32 |
| Noise level | 52.1 dB |
| Mean time between failures (MTBF) | 238779 h |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 2 |
| Basic switching RJ-45 Ethernet ports type | 10G Ethernet (100/1000/10000) |
| SFP module slots quantity | 48 |
| SFP+ module slots quantity | 4 |
| Fiber optic connector | SFP, SFP+ |
| USB 2.0 ports quantity | 1 |
| Power connector | AC-in jack |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 95.06 W |
| Redundant power supply (RPS) support | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | |
| Protocols | |
| Routing protocols | RIP |
| GARP VLAN Registration Protocol (GVRP) | |
| Security | |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping |
| Access Control List (ACL) egress | 512 |
| Access Control List (ACL) ingress | 2048 |
| Security algorithms | SNMP, SNMPv3, SSH-2, SSL/TLS |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| Queue scheduling algorithms | Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR) |
| Access Control List (ACL) | |
| IGMP snooping | |
| SSH/SSL support | |
| Loop protection | |
| BPDU filtering/protection | |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 430 mm |
| Height | 44 mm |
| Weight | 5.6 kg |
Questions & answers
What is the delivery time of D-Link DGS-3130-54S/E 54-Port L2+ Fiber Gigabit Stack Switch?
The article D-Link DGS-3130-54S/E 54-Port L2+ Fiber Gigabit Stack Switch is currently not in stock and must be ordered on a per-order basis.
According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-3130-54S/E to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you D-Link DGS-3130-54S/E 54-Port L2+ Fiber Gigabit Stack Switch always at the best possible price. We can give you a discount of 2% on D-Link DGS-3130-54S/E 54-Port L2+ Fiber Gigabit Stack Switch if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.






