D-Link DGS-3130-54S/E, EAN: 0790069470004

D-Link DGS-3130-54S/E switch 54-port L2+ fiber gigabit

D-Link DGS-3130-54S/E switch 54-port L2+ fiber gigabit

Lieske Part No. 2043713
Mfg Part No DGS-3130-54S/E
EAN-Code 0790069470004
Manufacturer D-Link
Here only 1.941,23 EUR
2.310,06 EUR incl. VAT

Further information for D-Link DGS-3130-54S/E switch 54-port L2+ fiber gigabit

Certificates
CertificationFCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
Data transmission
Switching capacity216 Gbit/s
Forwarding rate161 Mpps
MAC address table16384 entries
Jumbo frames9000
Packet buffer memory4 MB
Jumbo frames supportYes
Design
Product colourGrey
Number of fans4 fan(s)
Rack mountingYes
StackableYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL3
MIB supportRFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
Copper ethernet cabling technology10GBASE-T
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000
10G supportYes
Port mirroringYes
Flow control supportYes
Link aggregationYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation324.34 BTU/h
Performance
Physical stacking (units)9
Virtual stacking (units)32
Noise level52.1 dB
Mean time between failures (MTBF)238779 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity2
Basic switching RJ-45 Ethernet ports type10G Ethernet (100/1000/10000)
SFP module slots quantity48
SFP+ module slots quantity4
Fiber optic connectorSFP, SFP+
USB 2.0 ports quantity1
Power connectorAC-in jack
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)95.06 W
Redundant power supply (RPS) supportYes
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Protocols
Routing protocolsRIP
GARP VLAN Registration Protocol (GVRP)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) egress512
Access Control List (ACL) ingress2048
Security algorithmsSNMP, SNMPv3, SSH-2, SSL/TLS
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithmsDeficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
Weight & dimensions
Width440 mm
Depth430 mm
Height44 mm
Weight5.6 kg
Designed for small to medium enterprise networks, the DGS-3130 Series offers a unified software image with L2 and L3 capabilities, 10 Gigabit ports, and higher port density through physical stacking. Thanks to all of these features, the switches fit perfectly into a variety of environments and structures, including Metro Ethernet applications.

Highlights

  • 48 x SFP port
  • 2 x 10GBASE-T port
  • 4 x SFP+ 10-Gigabit port
  • Switch capacity: 216 Gbit/s
  • Unified software image with strong L2 and L3 functions
  • Product type

  • Switch
  • ear- Category (ElektroG): relevant, Category 6: small devices for IT and telecommunications technology, small devices for IT and telecommunications technology B2C
  • Specifications

  • Integrated fan
  • Switch type: Access
  • Shipping

  • WEEE: 10490255
  • Connections

  • Bandwidth: 10/100/1000 MBit/s
  • Console port
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • Stacking
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Width: 440 mm
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/2043713
qrcode für D-Link DGS-3130-54S/E switch 54-port L2+ fiber gigabit