Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
D-Link Logo

Switch 440 mm D-Link DGS-1250-52X/E 4×SFP+/48×GE retail

Your rating:
Average rating
product review for Switch 440 mm D-Link DGS-1250-52X/E 4×SFP+/48×GE retail
( 4 / 5 ) 1 ratings
D-Link DGS-1250-52X/ED-Link DGS-1250-52X/ED-Link DGS-1250-52X/ED-Link DGS-1250-52X/ED-Link DGS-1250-52X/E
D-Link DGS-1250-52X/E
This image may differ from the desired article.
674,35 EUR
( 802,48 EUR incl. VAT )
≈ £564.43  |  ≈ $751.90
plus delivery charges: 55,00 €
Delivery time from supplier's stock (ca.) 7 workdaysinfo_outline
In Stock: >5 pieces
1x Switch 440 mm D-Link DGS-1250-52X/E 4×SFP+/48×GE retail
Datasheet:file_download Download
Lieske Part No.:1971738
Mfg Part No: DGS-1250-52X/E
UPC/EAN: 0790069467899
Weight:4.312 kg
Type:DGS-1250-52X/E
Graduated prices net
From piecesPrice per pieces
3654,12 EUR
6633,89 EUR
9613,66 EUR
12593,43 EUR

Product information for D-Link DGS-1250-52X/E:

D-Link's DGS-1250 Series Gigabit Smart Managed Switches with 10G uplinks are the latest generation of switches for higher PoE (Power over Ethernet) performance and high port density, multiple management interfaces and advanced Layer 2 features . With all of these features combined, the DGS-1250 series is a cost-effective and flexible solution to expand an expanding business network.

Highlights

  • 48x Gigabit Ethernet port
  • 4x 10G SFP+ port
  • Switch capacity: 176 Gbps
  • Full industry standard CLI, graphical web interface, console port
  • Layer 2 and Layer 3 Lite features
  • Product type

  • Switch
  • ear category (ElektroG): relevant, category 6: small IT and telecommunications devices, small IT and telecommunications devices B2C
  • Specifications

  • Integrated fan
  • Switch type: Access
  • Switching capacity: 176 GBit/s (Gbps)
  • Shipping

  • WEEE: 10490255
  • Connections

  • Total number of copper ports: 48
  • Total number of fiber optic ports: 4
  • Bandwidth: 10/100/1000 MBit/s
  • Console port
  • Main port type: Copper
  • Number of RJ45 ports (1G): 48
  • Number of SFP+ ports (10G): 4
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/depth: 210 mm
  • Width: 440 mm
  • Weight: 3010 g
  • Scope of delivery

  • D-Link DGS-1250-52X 52-Port Smart Mgd


Certificates
CertificationCB, UL, BSMI, CCC
Data transmission
Switching capacity176 Gbit/s
Forwarding rate130.95 Mpps
MAC address table32000 entries
Number of static routes124
Jumbo frames12000
Packet buffer memory16 MB
Static routeYes
Jumbo frames supportYes
Design
Product colourBlack
LED indicatorsActivity, Link, Power, Speed
Electromagnetic compatibilityCE A, VCCI A, FCC A, IC, BSMI
Rack mountingYes
Management features
Switch typeManaged
Switch layerL3
MIB supportRFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Virtual LAN featuresVoice VLAN
Number of VLANs4094
10G supportYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-20 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Heat dissipation174.592 BTU/h
Optical fiber
Fiber ethernet cabling technology100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
Packaging data
Package width351 mm
Package depth565 mm
Package height91 mm
Package weight4.28 kg
Performance
Memory typeDDR3-SDRAM
Internal memory2048 MB
Flash memory64 MB
Noise level50.7 dB
Mean time between failures (MTBF)589984.72 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity48
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP+ module slots quantity4
Console portRJ-45
Power
AC input voltage100 - 240 V
Power consumption (max)51.2 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Security
DHCP featuresDHCP client, DHCP server, DHCP snooping
Access Control List (ACL) rules768
Security algorithmsEAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Queue scheduling algorithmsWeighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
Loop protectionYes
IP-MAC-Port bindingYes
Weight & dimensions
Width440 mm
Depth210 mm
Height44 mm
Weight3.01 kg


Product data sheet
Datasheet for D-Link DGS-1250-52X/E, EAN: 0790069467899

Questions & answers

What is the delivery time of Switch 440 mm D-Link DGS-1250-52X/E 4×SFP+/48×GE retail?

The article Switch 440 mm D-Link DGS-1250-52X/E 4×SFP+/48×GE retail is currently in stock

According to our experience the article is ready for dispatch within 7 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-1250-52X/E to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you Switch 440 mm D-Link DGS-1250-52X/E 4×SFP+/48×GE retail always at the best possible price. We can give you a discount of 2% on Switch 440 mm D-Link DGS-1250-52X/E 4×SFP+/48×GE retail if you choose payment in advance on ordering.

In addition, you can save money with our attractive graduated prizes with every purchase. If you buy a minimum of 3 pieces of Switch 440 mm D-Link DGS-1250-52X/E 4×SFP+/48×GE retail we can offer you a price of 654,12 EUR per piece. The more you buy, the cheaper the article will be.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x D-Link DGS-1250-52X/E Switch 48xGE 4xSFP+
Switch 440 mm D-Link DGS-1250-52X/E 4×SFP+/48×GE retail
674,35 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: D-Link DGS-1250-52X/E Switch 48xGE 4xSFP+
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
4 + 2 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.