Switch 440 mm D-Link DGS-1250-28XMP 4×SFP+/24×GE PoE+ retail
|
538,07 EUR |
|
|
( 640,30 EUR incl. VAT ) ≈ £450.36 | ≈ $599.95 plus delivery charges: 55,00 € |
|
| Delivery time from supplier's stock (ca.) 9 workdaysinfo_outline | |
| In Stock: 3 pieces | |
| Datasheet: | file_download Download |
|---|---|
| Lieske Part No.: | 1674796 |
| Mfg Part No: | DGS-1250-28XMP/E |
| UPC/EAN: | 0790069443008 |
| Weight: | 4.811 kg |
| Type: | DGS-1250-28XMP/E |
Product information for D-Link DGS-1250-28XMP/E:
Anzahl/Art der Ports: 24 x 10/100/1000BaseT, 4 x SFP+
SFP/SFP+ Anschlüsse: Nein / 4
10G Anschlüsse: 4 x SFP+
Management Level: Smart Managed
PoE Ports/PoE Power Budget: 24x 802.3at / 370 Watt
OSI Level / Stackable: Layer 2+ / Ja
Lüfter: 2 x Smart
Gehäuseform/-material: 48,3 cm ( 19 inch ) / Metall
| Certificates | |
| Certification | CB, UL, BSMI, CCC |
| Data transmission | |
| Switching capacity | 128 Gbit/s |
| Forwarding rate | 95.24 Mpps |
| MAC address table | 16000 entries |
| Number of static routes | 124 |
| Jumbo frames | 12000 |
| Packet buffer memory | 12 MB |
| Store-and-forward | |
| Static route | |
| Jumbo frames support | |
| Design | |
| Product colour | Black |
| LED indicators | Activity, Link, Power, Speed |
| Electromagnetic compatibility | CE A, VCCI A, FCC A, IC, BSMI |
| Rack mounting | |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Management features | |
| Switch type | Managed |
| Switch layer | L3 |
| MIB support | RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620, |
| Quality of Service (QoS) support | |
| Web-based management | |
| ARP inspection | |
| Configuring Location Settings (CLI) | |
| System event log | |
| Multicast features | |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.3af, IEEE 802.3at |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Cable types supported | Cat5, Cat5e |
| Virtual LAN features | Voice VLAN |
| Number of VLANs | 4094 |
| 10G support | |
| Port mirroring | |
| Full duplex | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Auto MDI/MDI-X | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | -5 - 50 °C |
| Storage temperature (T-T) | -20 - 70 °C |
| Operating relative humidity (H-H) | 0 - 95% |
| Storage relative humidity (H-H) | 0 - 95% |
| Heat dissipation | 1551.891 BTU/h |
| Optical fiber | |
| Fiber ethernet cabling technology | 100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX |
| Packaging data | |
| Package width | 393 mm |
| Package depth | 563 mm |
| Package height | 89 mm |
| Package weight | 4.76 kg |
| Performance | |
| Memory type | DDR3-SDRAM |
| Internal memory | 2048 MB |
| Flash memory | 64 MB |
| Noise level | 50.8 dB |
| Mean time between failures (MTBF) | 463430.16 h |
| Firmware upgradeable | |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP+ module slots quantity | 4 |
| Console port | RJ-45 |
| Power | |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 455.1 W |
| Power supply included | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power over Ethernet (PoE) power per port | 15.4 W |
| Total Power over Ethernet (PoE) budget | 370 W |
| Power over Ethernet (PoE) | |
| Security | |
| DHCP features | DHCP server, DHCP snooping |
| Access Control List (ACL) rules | 768 |
| Security algorithms | EAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS |
| Queue scheduling algorithms | Weighted Round Robin (WRR) |
| Access Control List (ACL) | |
| IGMP snooping | |
| Loop protection | |
| IP-MAC-Port binding | |
| Technical details | |
| Shipping (inner) case height | 42.8 cm |
| Shipping (inner) case width | 47.8 cm |
| Shipping (inner) case length | 58.5 cm |
| Shipping (inner) case net weight | 19.3 kg |
| Products per shipping (inner) case | 5 pc(s) |
| Pallet gross weight (air) | 426 kg |
| Master (outer) cases per pallet (air) | 16 pc(s) |
| Products per pallet (air) | 80 pc(s) |
| Pallet gross length | 110 cm |
| Pallet gross width | 120 cm |
| Pallet height (air) | 184.7 cm |
| Pallet gross weight (sea) | 426 kg |
| Master (outer) cases per pallet (sea) | 16 pc(s) |
| Products per pallet (sea) | 80 pc(s) |
| Pallet height (sea) | 184.7 cm |
| Shipping (inner) case gross weight | 25.5 kg |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 250 mm |
| Height | 44 mm |
| Weight | 3.46 kg |
Questions & answers
What is the delivery time of Switch 440 mm D-Link DGS-1250-28XMP 4×SFP+/24×GE PoE+ retail?
The article Switch 440 mm D-Link DGS-1250-28XMP 4×SFP+/24×GE PoE+ retail is currently in stock
According to our experience the article is ready for dispatch within 9 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-1250-28XMP/E to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you Switch 440 mm D-Link DGS-1250-28XMP 4×SFP+/24×GE PoE+ retail always at the best possible price. We can give you a discount of 2% on Switch 440 mm D-Link DGS-1250-28XMP 4×SFP+/24×GE PoE+ retail if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.





