D-Link DGS-1250-28XMP 28-Port Smart Mgd. PoE+ Gigabit Switch
|
675,42 EUR |
|||||||||||
|
( 803,75 EUR incl. VAT ) ≈ £565.33 | ≈ $753.09 plus delivery charges: 55,00 € |
|||||||||||
| Delivery time from supplier's stock (ca.) 7 workdaysinfo_outline | |||||||||||
| In Stock: >5 pieces | |||||||||||
| End-Of-Life: | 06. Sep 2026 | ||||||||||
|---|---|---|---|---|---|---|---|---|---|---|---|
| Datasheet: | file_download Download | ||||||||||
| Lieske Part No.: | 1971726 | ||||||||||
| Mfg Part No: | DGS-1250-28XMP/E | ||||||||||
| UPC/EAN: | 0790069467882 | ||||||||||
| Weight: | 4.52 kg | ||||||||||
| Type: | CPNT | ||||||||||
|
Graduated prices net
|
|||||||||||
Product information for D-Link DGS-1250-28XMP/E:
Highlights
- 24x 10/100/1000BASE-T PoE+
- 4x 10G SFP+ port
- Capacity: 128 Gbit/s
- PoE Budget: 370 W
- Full industry standard CLI, graphical web interface, console port
- Layer 2 and Layer 3 Lite functions
- Switch
- ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, Small IT and telecommunications technology devices B2C
- Integrated fan
- Switch type: Access
- Switching capacity: 128 GBit/s (Gbps)
- WEEE: 10490255
- Total number of copper ports: 24
- Total number of fiber optic ports: 4
- Total number of PoE ports: 24
- Bandwidth: 10/100/1000 MBit/s
- PoE standard: PoE - 802.3af, PoE+ - 802.3at
- PoE budget: 370 W
- Console port
- Main port type: Copper
- Number of PoE+ (af/at) ports: 24
- Number of RJ45 ports (1G): 24
- Number of SFP+ ports (10G): 4
- Switch manageable: Yes
- Mounting type: 48,3 cm ( 19 inch ) rack mount
- IGMP
- Power supply: integrated
- Color: Black
- Height: 44 mm
- Length/depth: 250 mm
- Width: 440 mm
- Weight: 3460 g
- D-Link DGS-1250-28XMP 28-Port Smart Mgd. PoE+ Gigabit Switch
Product type
Specifications
Shipping
Connections
Functions
Power supply
Basic features
Scope of delivery
| Certificates | |
| Certification | CB, UL, BSMI, CCC |
| Data transmission | |
| Switching capacity | 128 Gbit/s |
| Forwarding rate | 95.24 Mpps |
| MAC address table | 16000 entries |
| Number of static routes | 124 |
| Jumbo frames | 12000 |
| Packet buffer memory | 12 MB |
| Store-and-forward | |
| Static route | |
| Jumbo frames support | |
| Design | |
| Product colour | Black |
| LED indicators | Activity, Link, Power, Speed |
| Electromagnetic compatibility | CE A, VCCI A, FCC A, IC, BSMI |
| Rack mounting | |
| Management features | |
| Switch type | Managed |
| Switch layer | L3 |
| MIB support | RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620, |
| Quality of Service (QoS) support | |
| Web-based management | |
| ARP inspection | |
| Configuring Location Settings (CLI) | |
| System event log | |
| Multicast features | |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.3af, IEEE 802.3at |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 1000BASE-T |
| Cable types supported | Cat5, Cat5e |
| Virtual LAN features | Voice VLAN |
| Number of VLANs | 4094 |
| 10G support | |
| Port mirroring | |
| Full duplex | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Auto MDI/MDI-X | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | -5 - 50 °C |
| Storage temperature (T-T) | -20 - 70 °C |
| Operating relative humidity (H-H) | 0 - 95% |
| Storage relative humidity (H-H) | 0 - 95% |
| Heat dissipation | 1551.891 BTU/h |
| Optical fiber | |
| Fiber ethernet cabling technology | 100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX |
| Packaging data | |
| Package width | 393 mm |
| Package depth | 563 mm |
| Package height | 89 mm |
| Package weight | 4.76 kg |
| Performance | |
| Memory type | DDR3-SDRAM |
| Internal memory | 2048 MB |
| Flash memory | 64 MB |
| Noise level | 50.8 dB |
| Mean time between failures (MTBF) | 463430.16 h |
| Firmware upgradeable | |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP+ module slots quantity | 4 |
| Console port | RJ-45 |
| Power | |
| AC input voltage | 100 - 240 V |
| Power consumption (max) | 455.1 W |
| Power supply included | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power over Ethernet (PoE) power per port | 15.4 W |
| Total Power over Ethernet (PoE) budget | 370 W |
| Power over Ethernet (PoE) | |
| Security | |
| DHCP features | DHCP server, DHCP snooping |
| Access Control List (ACL) rules | 768 |
| Security algorithms | EAP, LEAP, MD5, PEAP, SSH, SSL/TLS, TTLS |
| Queue scheduling algorithms | Weighted Round Robin (WRR) |
| Access Control List (ACL) | |
| IGMP snooping | |
| Loop protection | |
| IP-MAC-Port binding | |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 250 mm |
| Height | 44 mm |
| Weight | 3.46 kg |
Questions & answers
What is the delivery time of D-Link DGS-1250-28XMP 28-Port Smart Mgd. PoE+ Gigabit Switch?
The article D-Link DGS-1250-28XMP 28-Port Smart Mgd. PoE+ Gigabit Switch is currently in stock
According to our experience the article is ready for dispatch within 7 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-1250-28XMP/E to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you D-Link DGS-1250-28XMP 28-Port Smart Mgd. PoE+ Gigabit Switch always at the best possible price. We can give you a discount of 2% on D-Link DGS-1250-28XMP 28-Port Smart Mgd. PoE+ Gigabit Switch if you choose payment in advance on ordering.
In addition, you can save money with our attractive graduated prizes with every purchase. If you buy a minimum of 3 pieces of D-Link DGS-1250-28XMP 28-Port Smart Mgd. PoE+ Gigabit Switch we can offer you a price of 660,22 EUR per piece. The more you buy, the cheaper the article will be.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.





