D-Link DGS-1210-52/ME 52-Port L2 Smart Mgd. ME Gigabit Switch
|
-5% 506,05 EUR 535,09 EUR |
|
|
( 602,20 EUR incl. VAT ) ≈ £422.05 | ≈ $565.26 plus delivery charges: 55,00 € |
|
| Made to order · Delivery time approx. 20 workdaysinfo_outline | |
| Datasheet: | file_download Download |
|---|---|
| Lieske Part No.: | 2064988 |
| Mfg Part No: | DGS-1210-52/ME/E |
| UPC/EAN: | 0790069468223 |
| Weight: | 4.43 kg |
Product information for D-Link DGS-1210-52/ME/E:
Highlights
- Smart Managed Switch D-Link DGS-1210-52/ME
- 48x Gigabit RJ45 ports
- 4x Gigabit Combo ports
- 104 Gbit/s switching capacity
- Extensive L2 and L3 features
- Quality of Service (QoS) and VLAN
- Switch
- ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, small IT and telecommunications technology devices B2C
- Switch type: Access
- Switching capacity: 104 GBit/s (Gbps)
- WEEE: 10490255
- Total number of copper ports: 48
- Bandwidth: 100/1000/10G-Base-T
- Console port
- Main port type: Copper
- Number of RJ45 ports (1G): 48
- Number (1G) ports combo: 4
- Total number of combo ports: 4
- Switch manageable: Yes
- Mounting type: 48,3 cm ( 19 inch ) rack mount
- IGMP
- Power supply: integrated
- Color: Black
- Height: 44 mm
- Length/depth: 430 mm
- Width: 440 mm
- Weight: 3.46 kg
- Smart Managed Switch D-Link DGS-1210-52/ME
Product type
Specifications
Shipping
Connections
Functions
Power supply
Basic features
Scope of delivery
| Data transmission | |
| Switching capacity | 104 Gbit/s |
| MAC address table | 16000 entries |
| Packet buffer memory | 1 MB |
| Design | |
| Form factor | 1U |
| Product colour | Black |
| LED indicators | Link, Status |
| Number of fans | 2 fan(s) |
| Rack mounting | |
| Management features | |
| Switch type | Managed |
| Switch layer | L2 |
| MIB support | RFC1213 MIB II, RFC1493 Bridge MIB, RFC1907 SNMPv2 MIB, RFC1757, 2819 RMON MIB, RFC2021 RMONv2 MIB, RFC1398, 1643, 1650, 2358, 2665 Ether-like MIB, RFC2674, 4363 802.1p MIB, RFC 2233, 2863 IF MIB, RFC 2618 RADIUS Authentication Client MIB, RFC 2620 RADIUS Accounting Client MIB, RFC 2925 Ping & Traceroute MIB, Private MIB, D-Link Zone Defense MIB |
| Quality of Service (QoS) support | |
| Web-based management | |
| System event log | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ah |
| Number of VLANs | 4094 |
| Port mirroring | |
| Flow control support | |
| Spanning tree protocol | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | -5 - 50 °C |
| Storage temperature (T-T) | -20 - 70 °C |
| Operating relative humidity (H-H) | 0 - 95% |
| Storage relative humidity (H-H) | 0 - 95% |
| Performance | |
| Flash memory | 16 MB |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP module slots quantity | 4 |
| Console port | RJ-45 |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | |
| Protocols | |
| Supported network protocols | IPv4 / IPv6 |
| Security | |
| IGMP snooping | |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 250 mm |
| Height | 44 mm |
| Weight | 3.96 kg |
Questions & answers
What is the delivery time of D-Link DGS-1210-52/ME 52-Port L2 Smart Mgd. ME Gigabit Switch?
The article D-Link DGS-1210-52/ME 52-Port L2 Smart Mgd. ME Gigabit Switch is currently not in stock and must be ordered on a per-order basis.
According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-1210-52/ME/E to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you D-Link DGS-1210-52/ME 52-Port L2 Smart Mgd. ME Gigabit Switch always at the best possible price. We can give you a discount of 2% on D-Link DGS-1210-52/ME 52-Port L2 Smart Mgd. ME Gigabit Switch if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.





