D-Link DGS-1210-52/ME/E, EAN: 0790069468223

D-Link DGS-1210-52/ME/E

D-Link DGS-1210-52/ME/E

Lieske Part No. 2064988
Mfg Part No DGS-1210-52/ME/E
EAN-Code 0790069468223
Manufacturer D-Link
Here only 506,05 EUR
602,20 EUR incl. VAT

Further information for D-Link DGS-1210-52/ME/E

Data transmission
Switching capacity104 Gbit/s
MAC address table16000 entries
Packet buffer memory1 MB
Design
Form factor1U
Product colourBlack
LED indicatorsLink, Status
Number of fans2 fan(s)
Rack mountingYes
Management features
Switch typeManaged
Switch layerL2
MIB supportRFC1213 MIB II, RFC1493 Bridge MIB, RFC1907 SNMPv2 MIB, RFC1757, 2819 RMON MIB, RFC2021 RMONv2 MIB, RFC1398, 1643, 1650, 2358, 2665 Ether-like MIB, RFC2674, 4363 802.1p MIB, RFC 2233, 2863 IF MIB, RFC 2618 RADIUS Authentication Client MIB, RFC 2620 RADIUS Accounting Client MIB, RFC 2925 Ping & Traceroute MIB, Private MIB, D-Link Zone Defense MIB
Quality of Service (QoS) supportYes
Web-based managementYes
System event logYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ah
Number of VLANs4094
Port mirroringYes
Flow control supportYes
Spanning tree protocolYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-20 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Performance
Flash memory16 MB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity48
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity4
Console portRJ-45
Power
Power sourceAC
AC input voltage100 - 240 V
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Protocols
Supported network protocolsIPv4 / IPv6
Security
IGMP snoopingYes
Weight & dimensions
Width440 mm
Depth250 mm
Height44 mm
Weight3.96 kg
The Web Smart Managed Gigabit Switch DGS-1210 supports numerous features that are normally only found in high-end switches. It ensures maximum control, service and security, but without the complexity of an enterprise switch. Due to the very low administration effort, it is ideal for use in small and medium-sized companies.

Highlights

  • Smart Managed Switch D-Link DGS-1210-52/ME
  • 48x Gigabit RJ45 ports
  • 4x Gigabit Combo ports
  • 104 Gbit/s switching capacity
  • Extensive L2 and L3 features
  • Quality of Service (QoS) and VLAN
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, small IT and telecommunications technology devices B2C
  • Specifications

  • Switch type: Access
  • Switching capacity: 104 GBit/s (Gbps)
  • Shipping

  • WEEE: 10490255
  • Connections

  • Total number of copper ports: 48
  • Bandwidth: 100/1000/10G-Base-T
  • Console port
  • Main port type: Copper
  • Number of RJ45 ports (1G): 48
  • Number (1G) ports combo: 4
  • Total number of combo ports: 4
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/depth: 430 mm
  • Width: 440 mm
  • Weight: 3.46 kg
  • Scope of delivery

  • Smart Managed Switch D-Link DGS-1210-52/ME
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/2064988
qrcode für D-Link DGS-1210-52/ME/E