Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
D-Link Logo

D-Link DGS-1210-28P/ME/E
28-Port Layer2 PoE GBit Smart Managed

Your rating:
Average rating
product review for D-Link DGS-1210-28P/ME/E 28-Port Layer2 PoE GBit Smart Managed
( 5 / 5 ) 1 ratings
D-Link DGS-1210-28P/ME/ED-Link DGS-1210-28P/ME/ED-Link DGS-1210-28P/ME/E
D-Link DGS-1210-28P/ME/E
This image may differ from the desired article.
-5% 565,21 EUR 597,54 EUR
( 672,60 EUR incl. VAT )
≈ £475.91  |  ≈ $634.73
plus delivery charges: 53,00 €
Made to order · Delivery time approx. 20 workdaysinfo_outline
1x D-Link DGS-1210-28P/ME/E 28-Port Layer2 PoE GBit Smart Managed
End-Of-Life: 26. Jul 2026
Lieske Part No.:2043245
Mfg Part No: DGS-1210-28P/ME/E
UPC/EAN: 0790069467585
Weight:4.295 kg

Product information for D-Link DGS-1210-28P/ME/E:

The DGS-1210ME Series Metro Ethernet Switches feature a variety of port configurations for increased network bandwidth. Surge protection, advanced Layer 2 features, and a suite of security and management tools make the DGS-1210ME series Metro Ethernet switches ideal for Metro Ethernet applications.

Highlights

  • 28 port PoE Smart Switch with additional metro functions
  • 24x 10/100/1000 Mbit/s TP (RJ-45) PoE port
  • 4x SFP slot for opt. Fiber Transceiver
  • Switch capacity: 56 GBit/s
  • PoE budget: 193 W (up to 30 watts of power per port)
  • 2 integrated smart fans
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT devices - and telecommunications technology, small devices for IT and telecommunications technology B2C
  • Specifications

  • Switch type: Access
  • Switching capacity: 56 GBit/s (Gbps)
  • Shipping

  • WEEE: 10490255
  • Connections

  • Total number of copper ports: 24
  • Number Total fiber ports: 4
  • Total number of PoE ports: 24
  • Bandwidth: 10/100/1000 MBit/s
  • PoE standard: PoE - 802.3af, PoE+ - 802.3at
  • PoE budget: 193 W
  • Console port
  • Main port type: copper
  • Number of PoE+ (af/at) ports: 24
  • Number of RJ45 ports (1G): 24
  • Number of SFP ports (1G): 4
  • Functions

  • Switch manageable: Yes
  • Mounting type: Desktop, 48,3 cm ( 19 inch ) rack mount
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black, Gray
  • Height: 44 mm
  • Length/Depth: 210 mm
  • Width: 440 mm
  • Weight: 3.34 kg
  • Scope of delivery

  • D-Link DGS-1210-28P/ME/E 28-Port Smart Managed switch


Certificates
Compliance certificatesBSMI, CB, CCC, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), VCCI
Data transmission
Switching capacity56 Gbit/s
Forwarding rate41.7 Mpps
MAC address table16000 entries
Number of queues8
Number of static routes96
Number of IP interfaces4
Packet buffer memory1.5 MB
Store-and-forwardYes
Static routeYes
Design
Form factor1U
LED indicatorsActivity, Fan fail, Link, Power, Speed
Number of fans2 fan(s)
Management features
Switch typeManaged
Switch layerL2/L3
MIB support• RFC1212 Concise MIB Definitions • RFC1213 MIB II • RFC1215 MIB Traps Convention • RFC1065, 1151, 2578 MIB Structure • RFC1493 Bridge MIB • RFC1157, 2573, 2575, 2576 SNMP MIB • RFC3418 SNMPv2 MIB • RFC2819 RMON MIB • RFC2021 RMONv2 MIB • RFC1643, 1650, 2665 Ether-like MIB • RFC2674 802.1p MIB • RFC 2233 Interface Group MIB • RFC 2618 RADIUS authentication client MIB • RFC 2620 RADIUS accounting client MIB • RFC3289 D-Link Zone Defense MIB • RFC4022 MIB for TCP • RFC4113 MIB for UDP • PoE MIB •
Quality of Service (QoS) supportYes
Web-based managementYes
Traffic classificationYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast featuresControllable multicast
Number of multicast groups filtered256
Multicast Listener Discovery (MLD) snoopingMLD v1, MLD v2
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Cable types supportedCat5, Cat5e
Ethernet LAN data rates1000 Mbit/s
IPv4 routes64
IPv6 routes32
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Private VLAN, Protocol-based VLAN
Number of VLANs4094
Port mirroringYes
Full duplexYes
Half duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Auto-negotiationYes
Active link detectionYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)0 - 95%
Heat dissipation857.98 BTU/h
Optical fiber
Fiber ethernet cabling technology1000BASE-X
Performance
Memory typeDDR3-SDRAM
Internal memory256 MB
Flash memory32 MB
Noise level52.9 dB
Mean time between failures (MTBF)331669 h
FanlessNo
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity4
Console portRJ-45
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Input voltage100 - 240 V
Power consumption (max)251.5 W
Power protection featuresSurge protection
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity24
Total Power over Ethernet (PoE) budget193 W
Power over Ethernet (PoE)Yes
Protocols
IPv4 & IPv6 featuresDual stack IPv4/IPv6, ICMPv6, IPv4/IPv6 access-control list (ACL), IPv6 Path MTU Discovery, IPv6 Telnet
GARP VLAN Registration Protocol (GVRP)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) rules256
Access Control List (ACL) ingress256
Security algorithmsEAP, SNMP, SNMPv2, SNMPv3
Authentication typeAAA, RADIUS, TACACS+
Queue scheduling algorithmsStrict Priority Queue (SPQ), Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
IP-MAC-Port bindingYes
Password protectionYes
Sustainability
Sustainability certificatesUL ECOLOGO
Sustainability complianceYes
Weight & dimensions
Width440 mm
Depth210 mm
Height44 mm
Weight3.34 kg


Please note...
We have listed this article as 'end-of-life', which means that it will only be sold until it is completely sold out ! Please mind that we cannot guarantee you, you will receive the article, although it may be betokened as available. You can find the date from when the article was marked end-of-life to the top.

Questions & answers

What is the delivery time of D-Link DGS-1210-28P/ME/E 28-Port Layer2 PoE GBit Smart Managed?

The article D-Link DGS-1210-28P/ME/E 28-Port Layer2 PoE GBit Smart Managed is currently not in stock and must be ordered on a per-order basis.

According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-1210-28P/ME/E to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you D-Link DGS-1210-28P/ME/E 28-Port Layer2 PoE GBit Smart Managed always at the best possible price. We can give you a discount of 2% on D-Link DGS-1210-28P/ME/E 28-Port Layer2 PoE GBit Smart Managed if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x D-Link DGS-1210-28P/ME/E
D-Link DGS-1210-28P/ME/E 28-Port Layer2 PoE GBit Smart Managed
565,21 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: D-Link DGS-1210-28P/ME/E
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
4 + 5 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.