Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
D-Link Logo

Switch 440 mm D-Link DGS-1100-26MPV2/E 2×Combo/24×GE PoE+ retail

Your rating:
Average rating
product review for Switch 440 mm D-Link DGS-1100-26MPV2/E 2×Combo/24×GE PoE+ retail
( 5 / 5 ) 1 ratings
D-Link DGS-1100-26MPV2/ED-Link DGS-1100-26MPV2/E
D-Link DGS-1100-26MPV2/E
This image may differ from the desired article.
483,72 EUR
( 575,63 EUR incl. VAT )
≈ £406.32  |  ≈ $542.73
plus delivery charges: 53,00 €
Delivery time from supplier's stock (ca.) 3 workdaysinfo_outline
In Stock: 4 pieces
1x Switch 440 mm D-Link DGS-1100-26MPV2/E 2×Combo/24×GE PoE+ retail
Lieske Part No.:1971747
Mfg Part No: DGS-1100-26MPV2/E
UPC/EAN: 0790069467868
Weight:3.73 kg
Type:DGS-1100-26MPV2/E
Graduated prices net
From piecesPrice per pieces
4469,21 EUR
8454,70 EUR
12440,19 EUR
16425,67 EUR

Product information for D-Link DGS-1100-26MPV2/E:

The DGS-1100 Smart Switch Series is a cost-effective solution for environments that require simple network management. Layer 2 functions such as VLANs, Spanning Tree Protocol (STP) and Link Aggregation (static) can be easily controlled via the user-friendly web interface of the DGS-1100 switches. With strong security features such as IGMP snooping, static MAC addresses and storm control, the DGS-1100 series is versatile in environments that require quickly and easily deployable solutions without additional complexity.

Highlights

  • 24x Gigabit Ethernet with PoE support (IEEE 802.3af/802.3at)
  • 2x Gigabit combo ports
  • Switch capacity: 52 Gbit/s
  • PoE budget: 370 watts (up to 30 watts per port)
  • Simple Layer 2 -Administration
  • Web-based user interface
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, Small IT and telecommunications technology devices B2C
  • Specifications

  • Integrated fan
  • Switch Type: Access
  • Switching capacity: 52 GBit/s (Gbps)
  • Shipping

  • WEEE: 10490255
  • Connections

  • Total number of copper ports: 24
  • Total number of PoE ports: 24
  • Bandwidth: 10/100/1000 MBit/s
  • PoE standard: PoE - 802.3af, PoE+ - 802.3at
  • PoE budget: 370 W
  • Main port type: copper
  • Number of PoE+ (af/at) ports: 24
  • Number of RJ45 ports (1G): 24
  • Number (1G) ports combo: 2
  • Total number of combo ports: 2
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: silver, black
  • Height: 44 mm
  • Length/depth: 290 mm
  • Width: 440 mm
  • Weight: 3.81 kg
  • Scope of delivery

  • D-LINK DGS-1100-26MPV2 26-Port PoE+ Gigabit Smart Managed Switch


Data transmission
Switching capacity52 Gbit/s
Forwarding rate38.69 Mpps
MAC address table8000 entries
Jumbo frames supportYes
Design
Product colourBlack
Housing materialMetal
Rack mountingYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
Switch layerL2
MIB support• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
Multicast features
IPv4 multicast entries1
IPv6 multicast entries1
Number of multicast groups filtered1
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
Copper ethernet cabling technology10GBASE-T, 1000BASE-T
Virtual LAN featuresPort-based VLAN, Voice VLAN
Port mirroringYes
Full duplexYes
Half duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
Auto-negotiationYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-10 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Heat dissipation287 BTU/h
Performance
Flash memory16 MB
Noise level50.5 dB
MTBF (PoE)317.777 h
FanlessYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Combo SFP ports quantity2
Power
AC input voltage100 - 240 V
Power consumption (max)454.1 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity24
Power over Ethernet plus (PoE+) ports quantity24
Total Power over Ethernet (PoE) budget370 W
Power over Ethernet (PoE)Yes
Protocols
IPv4 & IPv6 featuresIPv4 FIB
Security
DHCP featuresDHCP client
Security algorithmsSSL/TLS
IGMP snoopingYes
MAC address filteringYes
Static port securityYes
Weight & dimensions
Width440 mm
Depth208 mm
Height44 mm
Weight2.8 kg


Questions & answers

What is the delivery time of Switch 440 mm D-Link DGS-1100-26MPV2/E 2×Combo/24×GE PoE+ retail?

The article Switch 440 mm D-Link DGS-1100-26MPV2/E 2×Combo/24×GE PoE+ retail is currently in stock

According to our experience the article is ready for dispatch within 3 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-1100-26MPV2/E to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you Switch 440 mm D-Link DGS-1100-26MPV2/E 2×Combo/24×GE PoE+ retail always at the best possible price. We can give you a discount of 2% on Switch 440 mm D-Link DGS-1100-26MPV2/E 2×Combo/24×GE PoE+ retail if you choose payment in advance on ordering.

In addition, you can save money with our attractive graduated prizes with every purchase. If you buy a minimum of 4 pieces of Switch 440 mm D-Link DGS-1100-26MPV2/E 2×Combo/24×GE PoE+ retail we can offer you a price of 469,21 EUR per piece. The more you buy, the cheaper the article will be.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x D-Link DGS-1100-26MPV2/E Switch 24xGE PoE+
Switch 440 mm D-Link DGS-1100-26MPV2/E 2×Combo/24×GE PoE+ retail
483,72 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: D-Link DGS-1100-26MPV2/E Switch 24xGE PoE+
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
8 + 5 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.