D-Link Switch DGS-1100-26MPV2 24xGBit/2xSFP 48,3 cm ( 19 inch ) Managed PoE+ (370W)
|
386,46 EUR |
|
|
( 459,89 EUR incl. VAT ) ≈ £322.31 | ≈ $431.68 plus delivery charges: 55,00 € |
|
| Made to order · Delivery time approx. 20 workdaysinfo_outline | |
| Datasheet: | file_download Download |
|---|---|
| Lieske Part No.: | 815366 |
| Mfg Part No: | DGS-1100-26MPV2 |
| UPC/EAN: | 0790069453342 |
| Weight: | 4 kg |
| Data transmission | |
| Switching capacity | 52 Gbit/s |
| Forwarding rate | 38.69 Mpps |
| MAC address table | 8000 entries |
| Jumbo frames support | |
| Design | |
| Product colour | Black |
| Housing material | Metal |
| Rack mounting | |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Management features | |
| Switch type | Managed |
| Switch layer | L2 |
| MIB support | • RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention |
| Quality of Service (QoS) support | |
| Web-based management | |
| ARP inspection | |
| Multicast features | |
| IPv4 multicast entries | 1 |
| IPv6 multicast entries | 1 |
| Number of multicast groups filtered | 1 |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at |
| Copper ethernet cabling technology | 10GBASE-T, 1000BASE-T |
| Virtual LAN features | Port-based VLAN, Voice VLAN |
| Port mirroring | |
| Full duplex | |
| Half duplex | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Rate limiting | |
| Auto MDI/MDI-X | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| Auto-negotiation | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | -10 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 0 - 95% |
| Storage relative humidity (H-H) | 0 - 95% |
| Heat dissipation | 287 BTU/h |
| Performance | |
| Flash memory | 16 MB |
| Noise level | 50.5 dB |
| Fanless | |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Combo SFP ports quantity | 2 |
| Power | |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 454.1 W |
| Power supply included | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) ports quantity | 24 |
| Power over Ethernet plus (PoE+) ports quantity | 24 |
| Total Power over Ethernet (PoE) budget | 370 W |
| Power over Ethernet (PoE) | |
| Protocols | |
| IPv4 & IPv6 features | IPv4 FIB |
| Security | |
| DHCP features | DHCP client |
| Security algorithms | SSL/TLS |
| IGMP snooping | |
| MAC address filtering | |
| Static port security | |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 208 mm |
| Height | 44 mm |
| Weight | 2.8 kg |
Questions & answers
What is the delivery time of D-Link Switch DGS-1100-26MPV2 24xGBit/2xSFP 48,3 cm ( 19 inch ) Managed PoE+ (370W)?
The article D-Link Switch DGS-1100-26MPV2 24xGBit/2xSFP 48,3 cm ( 19 inch ) Managed PoE+ (370W) is currently not in stock and must be ordered on a per-order basis.
According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-1100-26MPV2 to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you D-Link Switch DGS-1100-26MPV2 24xGBit/2xSFP 48,3 cm ( 19 inch ) Managed PoE+ (370W) always at the best possible price. We can give you a discount of 2% on D-Link Switch DGS-1100-26MPV2 24xGBit/2xSFP 48,3 cm ( 19 inch ) Managed PoE+ (370W) if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.




