D-Link DGS-1100-26MPV2, EAN: 0790069453342

D-Link DGS-1100-26MPV2

D-Link DGS-1100-26MPV2

Lieske Part No. 815366
Mfg Part No DGS-1100-26MPV2
EAN-Code 0790069453342
Manufacturer D-Link
Here only 386,46 EUR
459,89 EUR incl. VAT

Further information for D-Link DGS-1100-26MPV2

Data transmission
Switching capacity52 Gbit/s
Forwarding rate38.69 Mpps
MAC address table8000 entries
Jumbo frames supportYes
Design
Product colourBlack
Housing materialMetal
Rack mountingYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
Switch layerL2
MIB support• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
Multicast features
IPv4 multicast entries1
IPv6 multicast entries1
Number of multicast groups filtered1
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1w, IEEE 802.3af, IEEE 802.3at
Copper ethernet cabling technology10GBASE-T, 1000BASE-T
Virtual LAN featuresPort-based VLAN, Voice VLAN
Port mirroringYes
Full duplexYes
Half duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
Auto-negotiationYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-10 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Heat dissipation287 BTU/h
Performance
Flash memory16 MB
Noise level50.5 dB
FanlessYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Combo SFP ports quantity2
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)454.1 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity24
Power over Ethernet plus (PoE+) ports quantity24
Total Power over Ethernet (PoE) budget370 W
Power over Ethernet (PoE)Yes
Protocols
IPv4 & IPv6 featuresIPv4 FIB
Security
DHCP featuresDHCP client
Security algorithmsSSL/TLS
IGMP snoopingYes
MAC address filteringYes
Static port securityYes
Weight & dimensions
Width440 mm
Depth208 mm
Height44 mm
Weight2.8 kg
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/815366
qrcode für D-Link DGS-1100-26MPV2