ALLNET Network NTP GPS Server ALL-NTP-101
|
142,80 EUR |
|||||||||||
|
( 169,93 EUR incl. VAT ) ≈ £119.24 | ≈ $160.08 plus delivery charges: 55,00 € |
|||||||||||
| Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline | |||||||||||
| In Stock: >1000 pieces | |||||||||||
| Datasheet: | file_download Download | ||||||||||
|---|---|---|---|---|---|---|---|---|---|---|---|
| Lieske Part No.: | 1994015 | ||||||||||
| Mfg Part No: | ALL-NTP-101 | ||||||||||
| UPC/EAN: | 4038816115171 | ||||||||||
| Weight: | 0.3 kg | ||||||||||
|
Graduated prices net
|
|||||||||||
Product information for Allnet ALL-NTP-101:
Specifications:Up to 6000 visits per second WebUI interface, convenient and fast management LAN synchronous time accuracy: 0.5-2ms Internally integrated GNSS satellite receiver with high-precision timekeeping Supports GPS, Beidou, GLONASS and QZSS NTP v2 (RFC 1119), NTP v3 (RFC 1305),NTP v4 (RFC5905) SNTP v3 (RFC 1769), SNTP v4 (RFC 2030) Supports MD5 information verification Supports server and broadcast working modes The Ethernet port supports 10/100M, full duplex and half duplex and supports the automatic negotiation mechanism Supports user-defined MAC addresses NMEA0183 is transmitted via the TCP protocol Compact structure and convenient installation The power consumption is only 1W Scope of delivery:
1x GPS time server ALL-NTP101, 1x power supply 12V, 1x GPS antenna with 10m cable, 1x manual
Questions & answers
What is the delivery time of ALLNET Network NTP GPS Server ALL-NTP-101?
The article ALLNET Network NTP GPS Server ALL-NTP-101 is currently in stock
According to our experience the article is ready for dispatch within 4 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Allnet ALL-NTP-101 to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you ALLNET Network NTP GPS Server ALL-NTP-101 always at the best possible price. We can give you a discount of 2% on ALLNET Network NTP GPS Server ALL-NTP-101 if you choose payment in advance on ordering.
In addition, you can save money with our attractive graduated prizes with every purchase. If you buy a minimum of 5 pieces of ALLNET Network NTP GPS Server ALL-NTP-101 we can offer you a price of 141,73 EUR per piece. The more you buy, the cheaper the article will be.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.
This product is recommended as accessory for
|
ALLNET ALL3500 / IP Home Automation Appliance
The ALLNET MSR Central Unit ALL3500v2 is a building automation central unit based on a stable Embedded-Linux platform and designed for semi-professional applications. It serves as a central control ...Lieske Part No.: 361425 Mfg Part No: ALL3500 |
-10% 275,94 EUR 307,04 EUR
![]() ≈ £230.41 | ≈ $309.33
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
|
Allnet ALL3419 MSR central incl. 3 sensor ports, WLAN, temperature sensor ALL3008 for IP building automation
The Allnet ALL3419 is an IP-based control centre for temperature value acquisition in buildings and technical installations. The device serves as a central interface for monitoring and controlling ...Lieske Part No.: 520112 Mfg Part No: ALL3419 |
132,00 EUR 137,80 EUR
![]() ≈ £110.22 | ≈ $147.97
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
Fitting accessory for ALLNET Network NTP GPS Server ALL-NTP-101
|
Allnet ALL3696 MSR power meter central incl. 1x S0 & 1x D0 & induction for IP building automation
The Allnet ALL3696 is an IP-based electricity meter adapter for capturing and monitoring electricity consumption and feed-in in buildings. It serves as a central measurement and control unit for ...Lieske Part No.: 167315 Mfg Part No: ALL3696 |
-40% 187,74 EUR 313,17 EUR
![]() ≈ £156.76 | ≈ $210.46
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
|
ALLNET ALL3500 / IP Home Automation Appliance
The ALLNET MSR Central Unit ALL3500v2 is a building automation central unit based on a stable Embedded-Linux platform and designed for semi-professional applications. It serves as a central control ...Lieske Part No.: 361425 Mfg Part No: ALL3500 |
-10% 275,94 EUR 307,04 EUR
![]() ≈ £230.41 | ≈ $309.33
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
|
Allnet ALL3419 MSR central incl. 3 sensor ports, WLAN, temperature sensor ALL3008 for IP building automation
The Allnet ALL3419 is an IP-based control centre for temperature value acquisition in buildings and technical installations. The device serves as a central interface for monitoring and controlling ...Lieske Part No.: 520112 Mfg Part No: ALL3419 |
132,00 EUR 137,80 EUR
![]() ≈ £110.22 | ≈ $147.97
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
|
Allnet ALL0488v6 PoE injector Gigabit PoE & PoE+ (15.4W/30W) / plastic housing /
ALLNET PoE injector Gigabit PoE IEEE802.3af Intelligent power supply via network without switchWith the ALLNET ALL0488V6 Power over Ethernet injector you can install your PoE-capable IP devices such ... Lieske Part No.: 533144 Mfg Part No: ALL0488v6 |
-7% 19,72 EUR 21,25 EUR
![]() ≈ £16.47 | ≈ $22.11
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
|
ALLNET ALL3692 / smart meter gateway PM3 4x ports D0
Know what's going on WiFi accessible power consumption and feed analysierenMeßwerte capture control via sensors and power save off! The Allnet ALL3692 is the consistent further development of the ...Lieske Part No.: 862785 Mfg Part No: ALL3692 |
-17% 106,80 EUR 128,68 EUR
![]() ≈ £89.18 | ≈ $119.72
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
|
ALLNET MSR power meter central ALL3697-32A 32A 3-phase including S0 (opt.) & induction & 2 sensor ports for IP building automation
Know what's going on! Find power guzzlers! Analyze power consumption! Save electricity!Measuring device for recording and checking your current power consumption. Direct connection of the current ... Lieske Part No.: 1180407 Mfg Part No: ALL3697-32A |
398,60 EUR 410,23 EUR
![]() ≈ £332.83 | ≈ $446.83
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
|
Synergy 21 S21-LED-001026 ALLNET replacement power supply e.g. Hollow socket -> hollow plug adapter 5.5/2.1mm -> 5.5/2.5mm
Hollow socket toplug Socket: 2.1 x 5.5mm Plug: 2.1 x 5.5mm Cable length: 95mm Lieske Part No.: 1198039 Mfg Part No: S21-LED-001026 |
1,19 EUR
![]() ≈ £0.99 | ≈ $1.33
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
|
ALLNET MSR IO central ALL4175v2 / network switching device 4-fold relay 230VAC/10A
Highlights: Intelligent 4-way relay box for switching loads up to 10 amps Operation via web browser (no software required) / XML and JSON Access via 100BaseTX Ethernet and WLAN 802.11b/g/n max.Lieske Part No.: 1928533 Mfg Part No: ALL4175v2 |
-22% 175,14 EUR 223,16 EUR
![]() ≈ £146.24 | ≈ $196.33
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
|
ALLNET PoE Splitter Mini/Extractor / Gigabit / 24W / 5V/12V Switchable / ALL-PS102G-AF-AT
ALLNET PoE Splitter-Mini/Extractor / Gigabit / 24W / 5V/12V Switchable / ALL-PS102G-AF-AT non-isolated Gigabit PD PoE splitter supports IEEE802.3af/at standard, compatible with PIN 12/36 82% ...Lieske Part No.: 1970184 Mfg Part No: ALL-PS102G-AF-AT |
15,38 EUR
![]() ≈ £12.84 | ≈ $17.24
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|
|
Allnet ALL4176v3 MSR IO central socket strip 6-way incl. measuring device for desktop and 48,3 cm ( 19 inch ) mounting ALL4176 for IP building automation
The ALLNET MSR IO central power strip ALL4176v3 is the ideal solution for managing and controlling electrical devices in network environments. With six German Schuko sockets, it allows multiple ...Lieske Part No.: 2100666 Mfg Part No: ALL4176v3 |
348,00 EUR
![]() ≈ £290.58 | ≈ $390.11
Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline
|


















