Allied Telesis AT-FS750/28-30 24 PF LAN WEBSMART SWITCH 4PORT
|
169,70 EUR 170,19 EUR |
|
|
( 201,94 EUR incl. VAT ) ≈ £141.53 | ≈ $189.55 plus delivery charges: 55,00 € |
|
| Made to order · Delivery time approx. 20 workdaysinfo_outline | |
| Datasheet: | file_download Download |
|---|---|
| Lieske Part No.: | 1503246 |
| Mfg Part No: | AT-FS750/28-30 |
| UPC/EAN: | 0767035203928 |
| Weight: | 0 kg |
| Type: | CPNT |
Product information for Allied Telesis AT-FS750/28-30:
| Certificates | |
| Certification | UL60950-1 2nd edition (UL) FCC/EN55022/CISPR 22 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE Mark CSA / cUL |
| Data transmission | |
| Switching capacity | 12.8 Gbit/s |
| Forwarding rate | 9.5 Mpps |
| MAC address table | 8000 entries |
| Number of queues | 4 |
| Jumbo frames | 10000 |
| Packet buffer memory | 4.1 MB |
| Jumbo frames support | |
| Design | |
| Form factor | 1U |
| Product colour | Grey |
| Number of fans | 0 fan(s) |
| Rack mounting | |
| LED indicators | |
| Management features | |
| Switch type | Managed |
| MIB support | RFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB |
| Quality of Service (QoS) support | |
| Web-based management | |
| System event log | |
| Multicast features | |
| Number of multicast groups filtered | 256 |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T |
| Virtual LAN features | VLAN Identifier ( VLAN ID), Tagged VLAN, Port-based VLAN |
| Number of VLANs | 256 |
| 10G support | |
| Port mirroring | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Rate limiting | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 40 °C |
| Storage temperature (T-T) | -25 - 70 °C |
| Operating relative humidity (H-H) | 5 - 90% |
| Storage relative humidity (H-H) | 5 - 95% |
| Packaging content | |
| Manual | |
| Rack mount kit | |
| Performance | |
| Memory type | DRAM |
| Internal memory | 128 MB |
| Flash memory | 16 MB |
| Firmware upgradeable | |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 26 |
| Basic switching RJ-45 Ethernet ports type | Fast Ethernet (10/100) |
| Fast Ethernet (copper) ports quantity | 24 |
| Gigabit Ethernet (copper) ports quantity | 2 |
| Combo SFP ports quantity | 2 |
| Power | |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 8.7 W |
| Power supply included | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | |
| Protocols | |
| Management protocols | SNMPv1/v2c/v3 |
| Security | |
| DHCP features | DHCP client |
| Access Control List (ACL) rules | 200 |
| Security algorithms | 802.1x RADIUS, SNMPv3 |
| Authentication | MAC-based authentication, Port-based authentication |
| Authentication type | RADIUS |
| Access Control List (ACL) | |
| IGMP snooping | |
| MAC address filtering | |
| Password protection | |
| Weight & dimensions | |
| Width | 330 mm |
| Depth | 180 mm |
| Height | 44 mm |
| Weight | 2.2 kg |
Questions & answers
What is the delivery time of Allied Telesis AT-FS750/28-30 24 PF LAN WEBSMART SWITCH 4PORT?
The article Allied Telesis AT-FS750/28-30 24 PF LAN WEBSMART SWITCH 4PORT is currently not in stock and must be ordered on a per-order basis.
According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Allied Telesis AT-FS750/28-30 to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you Allied Telesis AT-FS750/28-30 24 PF LAN WEBSMART SWITCH 4PORT always at the best possible price. We can give you a discount of 2% on Allied Telesis AT-FS750/28-30 24 PF LAN WEBSMART SWITCH 4PORT if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

