Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
Yealink Logo

Yealink SIP-T58W
VoIP phone Bluetooth and display

Your rating:
Average rating
product review for Yealink SIP-T58W VoIP phone Bluetooth and display
( 0 / 5 ) 0 ratings
Yealink SIP-T58W
This image may differ from the desired article.
-7% 249,66 EUR 269,86 EUR
( 297,10 EUR incl. VAT )
≈ £208.97  |  ≈ $279.37
plus delivery charges: 55,00 €
Made to order · Delivery time approx. 20 workdaysinfo_outline
1x Yealink SIP-T58W VoIP phone Bluetooth and display
Lieske Part No.:1911537
Mfg Part No: SIP-T58W
UPC/EAN: 6938818307667
Weight:0.2 kg



Audio
Voice codecsG.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC
SpeakerphoneYes
Microphone muteYes
Noise reductionYes
Voice activity detectionYes
Adaptive jitter buffersYes
Automatic gain controlYes
Comfort noise generation (CNG)Yes
Packet loss concealment (PLC)Yes
Camera
Front cameraYes
Rear cameraYes
Design
Product typeIP Phone
Handset typeWired handset
Product colourGrey
Wall mountableYes
Display
DisplayLCD
Display diagonal17.8 cm (7")
Display resolution1024 x 600 pixels
Touchscreen typeCapacitive
TouchscreenYes
Management features
Keypad number of keys27
Number of function keys7
Integrated voicemailYes
Network
Ethernet LAN interface typeGigabit Ethernet
Ethernet LAN data rates1000 Mbit/s
Wi-Fi standards802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n)
Bluetooth version4.2
Supported network protocolsIPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263)
Security algorithms256-bit AES, HTTPS, TLS, WPA2, WPA3
Networking standardsIEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af
Ethernet LANYes
Wi-FiYes
BluetoothYes
Quality of Service (QoS) supportYes
Operational conditions
Operating temperature (T-T)0 - 40 °C
Operating relative humidity (H-H)10 - 95%
Packaging content
Number of handles included1 pc(s)
Performance
Dual-Tone Multi-Frequency (DTMF) modesIn-band, Out-of band, SIP info
Hearing aid compatibilityYes
Phone features
Phonebook capacity1000 entries
Number of VoIP accounts12
Answering machineYes
RedialingYes
Caller IDYes
Call waitingYes
Speed diallingYes
IntercomYes
Call holdYes
Call forwardingYes
Conference callYes
Do not disturb functionYes
Call parkYes
Call pick upYes
Anonymous callYes
Anonymous call rejectionYes
Full duplexYes
Call returnYes
Call transferYes
Message-waiting indicator (MWI)Yes
Ports & interfaces
USB 2.0 ports quantity2
Ethernet LAN (RJ-45) ports2
RJ-9 ports quantity2
Power
Power over Ethernet (PoE)Yes
Video
Video callNo
Weight & dimensions
Width259.4 mm
Depth220 mm
Height215 mm
Weight8.86 kg
Package width324 mm
Package depth293 mm
Package height128 mm
Package weight9.56 kg


Questions & answers

What is the delivery time of Yealink SIP-T58W VoIP phone Bluetooth and display?

The article Yealink SIP-T58W VoIP phone Bluetooth and display is currently not in stock and must be ordered on a per-order basis.

According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Yealink SIP-T58W to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you Yealink SIP-T58W VoIP phone Bluetooth and display always at the best possible price. We can give you a discount of 2% on Yealink SIP-T58W VoIP phone Bluetooth and display if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x Yealink SIP-T58W
Yealink SIP-T58W VoIP phone Bluetooth and display
249,66 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: Yealink SIP-T58W
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
9 + 9 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.