Yealink SIP-T58W Pro
|
295,26 EUR |
|
|
( 351,36 EUR incl. VAT ) ≈ £247.13 | ≈ $330.40 plus delivery charges: 55,00 € |
|
| Delivery time from supplier's stock (ca.) 9 workdaysinfo_outline | |
| In Stock: 1 pieces | |
| End-Of-Life: | 26. Jul 2026 |
|---|---|
| Datasheet: | file_download Download |
| Lieske Part No.: | 1929939 |
| Mfg Part No: | SIP-T58W Pro |
| UPC/EAN: | 6938818307681 |
| Weight: | 1.7 kg |
Product information for Yealink SIP-T58W Pro:
Highlights
- Android 9.0 operating system
- 7 inch (17.8 cm) capacitive, adjustable touch screen
- Yealink Bluetooth handset BTH58 (included)
- 720p 30 fps HD video
- Optimal HD audio with Yealink Noise Proof technology
- Door intercom functions (Preview, door opening, monitoring)
- Integrated Bluetooth 4.2 and dual band Wi-Fi
- 2x USB 2.0 port for USB headsets, media and storage applications
- Opus Codec support
- Up to 16 SIP accounts
- Dual-port Gigabit Ethernet with PoE support
- Supports up to 3 EXP50 expansion modules
- Wall mounting possible (with optional wall bracket)
- Corded end device
- ear category (ElektroG): relevant, Category 6: small IT and telecommunications devices, small devices IT and telecommunications technology B2C
- Mounting: table mounting, wall mounting
- Headset connectivity: RJ9, USB, Bluetooth
- Hands-free function
- Hearing aid compatible
- Telephone type: SIP
- Number of function keys: 7
- Optical call signaling
- USB
- Number of LAN ports: 2
- Handset connection: Bluetooth, spiral cord
- Display diagonal inches: 7 \dlash- Display diagonal cm: 17.8 cm
- Display technology: LCD
- Touch display
- Display type: color
- Display lighting
- Operating system version at market launch: Android
- PoE standard : PoE - 802.3af
- Power supply: optional
- PoE
- Bluetooth
- Bluetooth standard: 4.2
- WLAN
- WLAN standard: IEEE 802.11a - WiFi 2, IEEE 802.11b - WiFi 1, IEEE 802.11g - WiFi 3, IEEE 802.11n - WiFi 4
- WLAN frequency band: dual band
- Color: Dark gray
- Manufacturer color name: Classic Grey
- Height: 239 mm
- Length/Depth: 220 mm
- Width: 259.4 mm
- Yealink SIP-T58W
- Bluetooth handset BTH58
- Ethernet cable
- Stand
- Quick start guide
Product type
Specifications
Telephone features
Connections
Display
Operating system
Power supply
data transmission
basic properties
Scope of delivery
| Audio | |
| Voice codecs | G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC |
| Speakerphone | |
| Microphone mute | |
| Noise reduction | |
| Voice activity detection | |
| Adaptive jitter buffers | |
| Automatic gain control | |
| Comfort noise generation (CNG) | |
| Packet loss concealment (PLC) | |
| Design | |
| Product type | IP Phone |
| Handset type | Wireless handset |
| Product colour | Grey |
| Wall mountable | |
| Display | |
| Display | LCD |
| Display diagonal | 17.8 cm (7") |
| Display resolution | 1024 x 600 pixels |
| Touchscreen type | Capacitive |
| Touchscreen | |
| Logistics data | |
| Harmonized System (HS) code | 85171800 |
| Management features | |
| Keypad number of keys | 27 |
| Number of function keys | 7 |
| Integrated voicemail | |
| Network | |
| Ethernet LAN interface type | Gigabit Ethernet |
| Ethernet LAN data rates | 1000 Mbit/s |
| Wi-Fi standards | 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n) |
| Bluetooth version | 4.2 |
| Supported network protocols | IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263) |
| Security algorithms | 256-bit AES, HTTPS, TLS, WPA2, WPA3 |
| Networking standards | IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af |
| Ethernet LAN | |
| Wi-Fi | |
| Bluetooth | |
| Quality of Service (QoS) support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 40 °C |
| Operating relative humidity (H-H) | 10 - 95% |
| Packaging content | |
| Number of handles included | 1 pc(s) |
| Performance | |
| Dual-Tone Multi-Frequency (DTMF) modes | In-band, Out-of band, SIP info |
| Hearing aid compatibility | |
| Phone features | |
| Phonebook capacity | 1000 entries |
| Answering machine | |
| Call waiting | |
| Speed dialling | |
| Intercom | |
| Call hold | |
| Call forwarding | |
| Conference call | |
| Redialing | |
| Caller ID | |
| Do not disturb function | |
| Call park | |
| Call pick up | |
| Anonymous call | |
| Anonymous call rejection | |
| Full duplex | |
| Call return | |
| Call transfer | |
| Message-waiting indicator (MWI) | |
| Ports & interfaces | |
| USB 2.0 ports quantity | 2 |
| Ethernet LAN (RJ-45) ports | 2 |
| RJ-9 ports quantity | 2 |
| Power | |
| Power over Ethernet (PoE) | |
| Video | |
| Video resolutions | 1280 x 720 pixels |
| Video codecs | H.264 High Profile, H.264, VP8 |
Questions & answers
What is the delivery time of Yealink SIP-T58W Pro?
The article Yealink SIP-T58W Pro is currently in stock
According to our experience the article is ready for dispatch within 9 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Yealink SIP-T58W Pro to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you Yealink SIP-T58W Pro always at the best possible price. We can give you a discount of 2% on Yealink SIP-T58W Pro if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.




