Yealink IP phone SIP-T58W Pro with camera
|
-16% 494,16 EUR 588,05 EUR |
|||||||||||
|
( 588,05 EUR incl. VAT ) ≈ £417.57 | ≈ $552.47 plus delivery charges: 53,00 € |
|||||||||||
| Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline | |||||||||||
| End-Of-Life: | 12. Oct 2026 | ||||||||||
|---|---|---|---|---|---|---|---|---|---|---|---|
| Datasheet: | file_download Download | ||||||||||
| Lieske Part No.: | 1021220 | ||||||||||
| Mfg Part No: | 1201606 | ||||||||||
| UPC/EAN: | 6938818307698 | ||||||||||
| Weight: | 1.798 kg | ||||||||||
|
Graduated prices net
|
|||||||||||
Product information for Yealink 1201606:
Highlights
- Android 9.0 operating system
- 7 inch (17.8 cm) capacitive, adjustable touch screen
- Includes Yealink Bluetooth handset BTH58
- 720p 30 fps HD video
- Optimal HD audio with Yealink Noise Proof technology
- Door intercom functions (preview, door -Opening, monitoring)
- Integrated Bluetooth 4.2 and dual band Wi-Fi
- 2x USB 2.0 port for USB headsets, media and storage applications
- Opus Codec support
- Up to 16 SIP accounts
- Dual-port Gigabit Ethernet with PoE support
- Supports up to 3 expansion modules EXP50
- wall mounting possible (with optional wall bracket)
- end device corded
- ear category (ElektroG): relevant, category 6: small IT and telecommunications devices, small IT and telecommunications devices -Technology B2C
- Mounting: table mounting, wall mounting
- Headset connectivity: RJ9, USB, Bluetooth
- Hands-free function
- Hearing aid compatible
- Telephone type: SIP
- Number of function keys: 7
- Optical call signaling
- integrated
- Video resolution width: 1280 px
- Video resolution height : 720 px
- Video resolution: HD
- USB
- Number of LAN ports: 2
- Handset connection: Bluetooth, spiral cord
- Display diagonal inches: 7 \dlash- Display diagonal cm: 17.8 cm
- Display technology: LCD
- Touch display
- Display type: Color
- Display lighting
- Operating system version at launch: Android
- PoE standard: PoE - 802.3af
- Power supply: optional
- PoE
- Bluetooth
- Bluetooth standard: 4.2
- WLAN
- WLAN standard: IEEE 802.11a - WiFi 2, IEEE 802.11b - WiFi 1, IEEE 802.11g - WiFi 3, IEEE 802.11n - WiFi 4
- WLAN -Frequency band: Dual band
- Color: Dark Gray
- Manufacturer color name: Classic Gray
- Height: 239 mm
- Length/Depth: 220 mm
- Width: 259.4 mm > Scope of delivery
- Yealink SIP-T58W Pro with camera IP Phone
- BTH58 Bluetooth Handset
- Ethernet cable
- Stand
- Yealink CAM50 Camera
- Quick Start Guide
Product type
Specifications
Telephone features
Camera
Connections
Display
Operating system
Power supply
data transmission
Basic properties
| Audio | |
| Voice codecs | G.711a, G.722, G.723.1, G.726, G.729, G.729A, G.729B, iLBC |
| Speakerphone | |
| Microphone mute | |
| Noise reduction | |
| Voice activity detection | |
| Adaptive jitter buffers | |
| Automatic gain control | |
| Comfort noise generation (CNG) | |
| Packet loss concealment (PLC) | |
| Design | |
| Product type | IP Phone |
| Handset type | Wireless handset |
| Product colour | Grey |
| Wall mountable | |
| Display | |
| Display | LCD |
| Display diagonal | 17.8 cm (7") |
| Display resolution | 1024 x 600 pixels |
| Touchscreen type | Capacitive |
| Touchscreen | |
| Logistics data | |
| Harmonized System (HS) code | 85171800 |
| Management features | |
| Keypad number of keys | 27 |
| Number of function keys | 7 |
| Integrated voicemail | |
| Network | |
| Ethernet LAN interface type | Gigabit Ethernet |
| Ethernet LAN data rates | 1000 Mbit/s |
| Wi-Fi standards | 802.11a, 802.11b, 802.11g, Wi-Fi 4 (802.11n) |
| Bluetooth version | 4.2 |
| Supported network protocols | IPv4/IPv6, SIP v1 (RFC2543), v2 (RFC3261), UDP/TCP/DNS-SRV (RFC 3263) |
| Security algorithms | 256-bit AES, HTTPS, TLS, WPA2, WPA3 |
| Networking standards | IEEE 802.11a, IEEE 802.11b, IEEE 802.11g, IEEE 802.11n, IEEE 802.1x, IEEE 802.3af |
| Ethernet LAN | |
| Wi-Fi | |
| Bluetooth | |
| Quality of Service (QoS) support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 40 °C |
| Operating relative humidity (H-H) | 10 - 95% |
| Packaging content | |
| Number of handles included | 1 pc(s) |
| Performance | |
| Dual-Tone Multi-Frequency (DTMF) modes | In-band, Out-of band, SIP info |
| Hearing aid compatibility | |
| Phone features | |
| Phonebook capacity | 1000 entries |
| Answering machine | |
| Call waiting | |
| Speed dialling | |
| Intercom | |
| Call hold | |
| Call forwarding | |
| Conference call | |
| Redialing | |
| Caller ID | |
| Do not disturb function | |
| Call park | |
| Call pick up | |
| Anonymous call | |
| Anonymous call rejection | |
| Full duplex | |
| Call return | |
| Call transfer | |
| Message-waiting indicator (MWI) | |
| Ports & interfaces | |
| USB 2.0 ports quantity | 2 |
| Ethernet LAN (RJ-45) ports | 2 |
| RJ-9 ports quantity | 2 |
| Power | |
| Power over Ethernet (PoE) | |
| Video | |
| Video resolutions | 1280 x 720 pixels |
| Video codecs | H.264 High Profile, H.264, VP8 |
Questions & answers
What is the delivery time of Yealink IP phone SIP-T58W Pro with camera?
The article Yealink IP phone SIP-T58W Pro with camera is currently in stock
According to our experience the article is ready for dispatch within 4 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Yealink 1201606 to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you Yealink IP phone SIP-T58W Pro with camera always at the best possible price. We can give you a discount of 2% on Yealink IP phone SIP-T58W Pro with camera if you choose payment in advance on ordering.
In addition, you can save money with our attractive graduated prizes with every purchase. If you buy a minimum of 4 pieces of Yealink IP phone SIP-T58W Pro with camera we can offer you a price of 471,92 EUR per piece. The more you buy, the cheaper the article will be.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.



