Router LevelOne 1xLan 1xUSB inkl ADSL2+ FBR-116A
|
23,85 EUR 23,91 EUR |
|
|
( 28,38 EUR incl. VAT ) ≈ £19.96 | ≈ $26.69 plus delivery charges: 55,00 € |
|
| Made to order · Delivery time approx. 20 workdaysinfo_outline | |
| Datasheet: | file_download Download |
|---|---|
| Lieske Part No.: | 248869 |
| Mfg Part No: | FBR-1161A |
| UPC/EAN: | 4015867132555 |
| Weight: | 1.072 kg |
| Design | |
| Product colour | Black |
| Country of origin | China |
| Rack mounting | |
| DSL features | |
| ADSL2+ | |
| Management features | |
| Web-based management | |
| Reset button | |
| Network | |
| Ethernet LAN data rates | 10,100 Mbit/s |
| Ethernet LAN | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 40 °C |
| Storage temperature (T-T) | -20 - 70 °C |
| Operating relative humidity (H-H) | 20 - 95% |
| Packaging data | |
| Package width | 163 mm |
| Package depth | 229 mm |
| Package height | 100 mm |
| Package weight | 780 g |
| Ports & interfaces | |
| Ethernet LAN (RJ-45) ports | 1 |
| RJ-11 ports quantity | 1 |
| USB ports quantity | 1 |
| USB version | 1.1 |
| DC-in jack | |
| Power | |
| Power source type | AC |
| Input current | 1 A |
| Protocols | |
| Routing protocols | RIP-1, RIP-2 |
| Supported network protocols | DDNS, UPnP, SNTP, DNS, IGMP |
| Supported protocols | AAL5, RFC 2684, RFC 1483, VC, LLC, PPPoE, RFC 2364, OAM F4/F5 |
| DMZ support | |
| DHCP client | |
| DHCP server | |
| Security | |
| Firewall security | Network address translation (NAT) firewall |
| Firewall | |
| MAC address filtering | |
| URL filtering | |
| IP address filtering | |
| DoS attack prevention | |
| WAN connection | |
| Ethernet WAN | |
| DSL WAN | |
| 3G/4G USB modem compatibility | |
| Weight & dimensions | |
| Width | 132 mm |
| Depth | 94 mm |
| Height | 35 mm |
| Wireless LAN features | |
| Dual-band | |
| High power | |
Questions & answers
What is the delivery time of Router LevelOne 1xLan 1xUSB inkl ADSL2+ FBR-116A?
The article Router LevelOne 1xLan 1xUSB inkl ADSL2+ FBR-116A is currently not in stock and must be ordered on a per-order basis.
According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of LevelOne FBR-1161A to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you Router LevelOne 1xLan 1xUSB inkl ADSL2+ FBR-116A always at the best possible price. We can give you a discount of 2% on Router LevelOne 1xLan 1xUSB inkl ADSL2+ FBR-116A if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.



