D-Link DXS-3410-32SY/E 32-Port 10G Layer-3 Stackable Managed Switch
|
3.527,38 EUR |
|
|
( 4.197,58 EUR incl. VAT ) ≈ £2,941.83 | ≈ $3,940.08 plus delivery charges: 100,00 € |
|
| Made to order · Delivery time approx. 20 workdaysinfo_outline | |
| Datasheet: | file_download Download |
|---|---|
| Lieske Part No.: | 1311915 |
| Mfg Part No: | DXS-3410-32SY/E |
| UPC/EAN: | 0790069473494 |
| Weight: | 5.03 kg |
| Type: | DXS-3410-32SY/E |
Product information for D-Link DXS-3410-32SY/E:
Product type
- Switch
- ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, small IT and telecommunications technology devices B2C
- Integrated fan
- WEEE: 10490255
- Total number of fiber optic ports: 24
- Color: Black
- Height: 44 mm
- Length/Depth: 380 mm
- Width: 441 mm
- Weight: 6.5 kg
Specifications
Shipping
Connections
Basic properties
| Data transmission | |
| Switching capacity | 760 Gbit/s |
| Throughput | 565.44 Mpps |
| MAC address table | 48000 entries |
| Number of queues | 8 |
| Jumbo frames | 12000 |
| Packet buffer memory | 4 MB |
| Jumbo frames support | |
| Design | |
| Product colour | Black |
| Number of fans | 3 fan(s) |
| Safety | cUL, CB, BSMI |
| Electromagnetic compatibility | FCC Class A, CE Class A, VCCI Class A, IC, RCM, BSMI |
| Rack mounting | |
| Stackable | |
| Management features | |
| Switch type | Managed |
| Switch layer | L3 |
| MIB support | RFC3621, RFC4293, RFC1850, RFC1724, RFC2782, RFC4113, RFC2620, RFC2925, RFC4293, RFC4133, |
| Quality of Service (QoS) support | |
| Web-based management | |
| ARP inspection | |
| System event log | |
| Multicast features | |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1AX, IEEE 802.1D, IEEE 802.1Q, IEEE 802.1Qau, IEEE 802.1Qaz, IEEE 802.1Qbb, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3x |
| Copper ethernet cabling technology | 10BASE-T, 100BASE-T, 1000BASE-T |
| Virtual LAN features | Private VLAN, Port-based VLAN |
| 10G support | |
| Port mirroring | |
| Full duplex | |
| Flow control support | |
| Link aggregation | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 354.86 BTU/h |
| Performance | |
| Physical stacking (units) | 9 |
| Virtual stacking (units) | 32 |
| Noise level | 53.3 dB |
| Mean time between failures (MTBF) | 437675.04 h |
| Ports & interfaces | |
| SFP+ module slots quantity | 28 |
| Fiber optic connector | SFP+ |
| Console port | RJ-45 |
| SFP28 ports quantity | 4 |
| USB 2.0 ports quantity | 1 |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50/60 Hz |
| Power consumption (max) | 104 W |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | |
| Protocols | |
| Supported network protocols | IPv6, IPv4 |
| Security | |
| DHCP features | DHCP server, DHCP client |
| Security algorithms | 802.1x RADIUS |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| Access Control List (ACL) | |
| IGMP snooping | |
| SSH/SSL support | |
| Loop protection | |
| BPDU filtering/protection | |
| Weight & dimensions | |
| Width | 441 mm |
| Depth | 250 mm |
| Height | 44 mm |
| Weight | 3.88 kg |
Questions & answers
What is the delivery time of D-Link DXS-3410-32SY/E 32-Port 10G Layer-3 Stackable Managed Switch?
The article D-Link DXS-3410-32SY/E 32-Port 10G Layer-3 Stackable Managed Switch is currently not in stock and must be ordered on a per-order basis.
According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DXS-3410-32SY/E to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you D-Link DXS-3410-32SY/E 32-Port 10G Layer-3 Stackable Managed Switch always at the best possible price. We can give you a discount of 2% on D-Link DXS-3410-32SY/E 32-Port 10G Layer-3 Stackable Managed Switch if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.






