Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
D-Link Logo

D-Link DSS-200G-28MPP/E 28-Port Desktop Gigabit PoE Switch

Your rating:
Average rating
product review for D-Link DSS-200G-28MPP/E 28-Port Desktop Gigabit PoE Switch
( 0 / 5 ) 0 ratings
D-Link DSS-200G-28MPP/ED-Link DSS-200G-28MPP/ED-Link DSS-200G-28MPP/ED-Link DSS-200G-28MPP/ED-Link DSS-200G-28MPP/ED-Link DSS-200G-28MPP/E
D-Link DSS-200G-28MPP/E
This image may differ from the desired article.
628,78 EUR
( 748,25 EUR incl. VAT )
≈ £524.40  |  ≈ $702.35
plus delivery charges: 100,00 €
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
In Stock: 5 pieces
1x D-Link DSS-200G-28MPP/E 28-Port Desktop Gigabit PoE Switch
Datasheet:file_download Download
Lieske Part No.:2086895
Mfg Part No: DSS-200G-28MPP/E
UPC/EAN: 0790069471810
Weight:5.743 kg
Type:DSS-200G-28MPP/E

Product information for D-Link DSS-200G-28MPP/E:

The DSS-200G series is a series of switches designed to meet the surveillance needs of small, medium and large businesses. Support for high-performance pan-tilt-zoom (PTZ) cameras, automatic surveillance VLAN, and 6kV surge protection make the DSS-200G series ideal for IP surveillance deployments. A redesigned user interface, a variety of diagnostic and troubleshooting tools, and energy-efficient technologies provide a flexible solution to your monitoring needs.

Highlights

  • 24x 10/100/1000 Mbit/s PoE ports
  • 4x Gigabit Combo Ports
  • PoE budget: 518 watts
  • Integrated power supply
  • 6 kV surge protection for all PoE ports
  • DIP switch for adapting to long distance Cat.5e Ethernet - Cables up to 250 m long
  • Smart Fan Design
  • Easy deployment with automatic configuration
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications devices, Small IT and telecommunications devices -Technology B2C
  • Specifications

  • Fan integrated
  • Switch type: Access
  • Switching capacity: 56 GBit/s (Gbps)
  • Shipping

  • WEEE: 10490255
  • Connections

  • Total number of copper ports: 24
  • Bandwidth: 10/100/1000 MBit/s
  • PoE standard: PoE - 802.3af, PoE+ - 802.3at, PoE++ - 802.3bt (Type 3)
  • PoE budget: 518 W
  • Main port type: Copper
  • Number of PoE++ (bt Type 3) Ports: 24
  • Number of RJ45 ports (1G ): 24
  • Number (1G) ports combo: 4
  • Total number of combo ports: 4
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/Depth: 330 mm
  • Width: 440 mm
  • Weight: 4.71 kg
  • Scope of delivery

  • D-Link DSS-200G-28MPP/E 28-Port Desktop Gigabit PoE Switch


Certificates
Compliance certificatesBSMI, CB, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), UL, cUL
Data transmission
Switching capacity56 Gbit/s
Forwarding rate41.67 Mpps
MAC address table8000 entries
Number of queues4
Jumbo frames10240
Packet buffer memory4.1 MB
Jumbo frames supportYes
Design
Form factor1U
Product colourGrey
LED indicatorsActivity, Alarm, Link, Power, Speed
Number of fans2 fan(s)
Reset buttonYes
Management features
Switch typeManaged
Switch layerL2
MIB support• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention • RFC2233 Interface Group MIB • RFC2665 Ether-like MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB • RFC951 BootP client • RFC1542 BootP/DHCP client • RFC2236 IGMP Snooping
Quality of Service (QoS) supportYes
Web-based managementYes
Traffic classificationYes
Multicast features
Multicast featuresControllable multicast
Multicast supportYes
Network
Networking standardsIEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
Ethernet LAN data rates1000 Mbit/s
Virtual LAN featuresVoice VLAN
Number of VLANs4094
Port mirroringYes
Full duplexYes
Half duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
Auto-negotiationYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Heat dissipation209.16 BTU/h
Performance
Memory typeDDR3-SDRAM
Internal memory128 MB
Flash memory32 MB
Noise level54 dB
Mean time between failures (MTBF)289075 h
FanlessNo
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Combo SFP ports quantity4
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Input current6.4 A
Input voltage100 - 240 V
Power consumption (max)579.3 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity24
Power over Ethernet (PoE) power per port30 W
Total Power over Ethernet (PoE) budget518 W
Power over Ethernet (PoE)Yes
Security
Queue scheduling algorithmsStrict Priority Queue (SPQ), Weighted Round Robin (WRR)
IGMP snoopingYes
SSH/SSL supportYes
Password protectionYes
Sustainability
Sustainability complianceYes
Weight & dimensions
Width440 mm
Depth330 mm
Height44 mm
Weight4.71 kg


Product data sheet
Datasheet for D-Link DSS-200G-28MPP/E, EAN: 0790069471810

Questions & answers

What is the delivery time of D-Link DSS-200G-28MPP/E 28-Port Desktop Gigabit PoE Switch?

The article D-Link DSS-200G-28MPP/E 28-Port Desktop Gigabit PoE Switch is currently in stock

According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DSS-200G-28MPP/E to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you D-Link DSS-200G-28MPP/E 28-Port Desktop Gigabit PoE Switch always at the best possible price. We can give you a discount of 2% on D-Link DSS-200G-28MPP/E 28-Port Desktop Gigabit PoE Switch if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x D-Link DSS-200G-28MPP/E switch 28-port PoE
D-Link DSS-200G-28MPP/E 28-Port Desktop Gigabit PoE Switch
628,78 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: D-Link DSS-200G-28MPP/E switch 28-port PoE
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
5 + 3 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.