Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
D-Link Logo

D-Link DSS-200G-10MPP/E 10-Port Desktop Gigabit PoE Switch

Your rating:
Average rating
product review for D-Link DSS-200G-10MPP/E 10-Port Desktop Gigabit PoE Switch
( 0 / 5 ) 0 ratings
D-Link DSS-200G-10MPP/ED-Link DSS-200G-10MPP/ED-Link DSS-200G-10MPP/ED-Link DSS-200G-10MPP/ED-Link DSS-200G-10MPP/E
D-Link DSS-200G-10MPP/E
This image may differ from the desired article.
282,94 EUR
( 336,70 EUR incl. VAT )
≈ £235.97  |  ≈ $316.04
plus delivery charges: 55,00 €
Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline
In Stock: 2 pieces
1x D-Link DSS-200G-10MPP/E 10-Port Desktop Gigabit PoE Switch
Datasheet:file_download Download
Lieske Part No.:2086890
Mfg Part No: DSS-200G-10MPP/E
UPC/EAN: 0790069468070
Weight:2.93 kg
Type:DSS-200G-10MPP/E

Product information for D-Link DSS-200G-10MPP/E:

The DSS-200G series is a series of switches designed to meet the surveillance needs of small, medium and large businesses. Support for high-performance pan-tilt-zoom (PTZ) cameras, automatic surveillance VLAN, and 6kV surge protection make the DSS-200G series ideal for IP surveillance deployments. A redesigned user interface, a variety of diagnostic and troubleshooting tools, and energy-efficient technologies provide a flexible solution to your monitoring needs.

Highlights

  • 8x 10/100/1000 Mbit/s Ethernet ports with PoE support
  • 2x Gigabit SFP port
  • Switch capacity: 20 Gbit/s
  • PoE budget: 242 watts (up to 90 watts per port)
  • 6 kV surge protection for all PoE ports
  • DIP switch to adapt to long-distance Cat.5e Ethernet cables up to 250 m long
  • Smart fan design
  • Easy deployment with automatic configuration
  • Product type

  • Switch
  • ear category (ElektroG): relevant, category 6: small IT and telecommunications technology devices, small IT and telecommunications technology devices B2C
  • Specifications

  • Integrated fan
  • Switch type: Access
  • Switching capacity: 20 GBit/s (Gbps)
  • Shipping

  • WEEE: 10490255
  • Connections

  • Number Total copper ports: 8
  • Total number of fiber optic ports: 2
  • Total number of PoE ports: 8
  • Bandwidth: 10/100/1000 MBit/s
  • PoE standard: PoE - 802.3af, PoE+ - 802.3at, PoE++ - 802.3bt (Type 3 )
  • PoE budget: 242 W
  • Main port type: Copper
  • Number of PoE++ (bt type 3) ports: 8
  • Number of RJ45 ports (1G): 8
  • Number of SFP ports (1G): 2
  • Functions

  • Switch manageable: Yes
  • Mounting type : Desktop
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/depth: 230 mm
  • Width: 280 mm
  • Weight: 2.05 kg
  • Scope of delivery

  • D-Link DSS-200G-10MPP/ E 10-Port Desktop Gigabit PoE Switch


Certificates
Compliance certificatesBSMI, CB, CE, Federal Communications Commission (FCC), Low Voltage Directive (LVD), cUL
Data transmission
Switching capacity20 Gbit/s
Forwarding rate14.88 Mpps
MAC address table8000 entries
Number of queues4
Jumbo frames10240
Packet buffer memory4.1 MB
Jumbo frames supportYes
Design
Form factor1U
Product colourBlack, Grey
LED indicatorsActivity, Alarm, Link, Power, Speed
Number of fans1 fan(s)
Rack mountingYes
Reset buttonYes
Management features
Switch typeManaged
Switch layerL2
MIB support• RFC768 UDP • RFC791 IP • RFC792 ICMP • RFC793 TCP • RFC826 ARP • RFC1213 MIB II • RFC1493 Bridage MIB • RFC1907 SNMPv2 MIB • RFC1215 MIB Traps Convention • RFC2233 Interface Group MIB • RFC2665 Ether-like MIB • RFC4363 IEEE 802.1p MIB • ZoneDefense MIB • Private MIB • RFC951 BootP client • RFC1542 BootP/DHCP client • RFC2236 IGMP Snooping
Quality of Service (QoS) supportYes
Web-based managementYes
Traffic classificationYes
Multicast features
Multicast featuresControllable multicast
Multicast supportYes
Network
Networking standardsIEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bt, IEEE 802.3u, IEEE 802.3x
Ethernet LAN data rates1000 Mbit/s
Virtual LAN featuresVoice VLAN
Number of VLANs4094
Port mirroringYes
Full duplexYes
Half duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
Auto-negotiationYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Heat dissipation87 BTU/h
Performance
Memory typeDDR3-SDRAM
Internal memory128 MB
Flash memory32 MB
Noise level50.6 dB
Mean time between failures (MTBF)508112 h
FanlessNo
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity10
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Installed SFP modules quantity2
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50/60 Hz
Input current3 A
Input voltage100 - 240 V
Power consumption (typical)267.5 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity8
Power over Ethernet (PoE) power per port90 W
Total Power over Ethernet (PoE) budget242 W
Power over Ethernet (PoE)Yes
Security
Queue scheduling algorithmsStrict Priority Queue (SPQ), Weighted Round Robin (WRR)
IGMP snoopingYes
SSH/SSL supportYes
Password protectionYes
Sustainability
Sustainability certificatesUL ECOLOGO
Weight & dimensions
Width280 mm
Depth230 mm
Height44 mm
Weight2.05 kg


Product data sheet
Datasheet for D-Link DSS-200G-10MPP/E, EAN: 0790069468070

Questions & answers

What is the delivery time of D-Link DSS-200G-10MPP/E 10-Port Desktop Gigabit PoE Switch?

The article D-Link DSS-200G-10MPP/E 10-Port Desktop Gigabit PoE Switch is currently in stock

According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DSS-200G-10MPP/E to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you D-Link DSS-200G-10MPP/E 10-Port Desktop Gigabit PoE Switch always at the best possible price. We can give you a discount of 2% on D-Link DSS-200G-10MPP/E 10-Port Desktop Gigabit PoE Switch if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x D-Link DSS-200G-10MPP/E switch 10-port PoE
D-Link DSS-200G-10MPP/E 10-Port Desktop Gigabit PoE Switch
282,94 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: D-Link DSS-200G-10MPP/E switch 10-port PoE
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
9 + 7 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.