Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
D-Link Logo

D-Link DMS-1100-10TP
10-Port PoE+ Multi-Gigabit Managed Switch

Your rating:
Average rating
product review for D-Link DMS-1100-10TP 10-Port PoE+ Multi-Gigabit Managed Switch
( 0 / 5 ) 0 ratings
D-Link DMS-1100-10TPD-Link DMS-1100-10TPD-Link DMS-1100-10TPD-Link DMS-1100-10TP
D-Link DMS-1100-10TP
This image may differ from the desired article.
-10% 599,46 EUR 666,43 EUR
( 713,36 EUR incl. VAT )
≈ £499.95  |  ≈ $669.60
plus delivery charges: 55,00 €
Made to order · Delivery time approx. 20 workdaysinfo_outline
1x D-Link DMS-1100-10TP 10-Port PoE+ Multi-Gigabit Managed Switch
Datasheet:file_download Download
Lieske Part No.:510101
Mfg Part No: DMS-1100-10TP
Weight:4.585 kg

Product information for D-Link DMS-1100-10TP:

The DMS-1100-10TP is a smart managed 2.5 Gigabit switch capable of meeting a range of business requirements. With eight 2.5 Gigabit PoE+ ports and two 10 Gigabit SFP+ uplinks, it is ideal for deploying multiple high-performance access points or surveillance devices.

Highlights

  • 8 x 100/1000/2.5G RJ45 PoE+
  • 2 x SFP+ uplink ports 10 Gbit/s
  • PoE budget: 240 W
  • Smart Managed Web UI
  • VLAN, QoS, Link Aggregation
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small devices for IT and telecommunications technology, small devices for IT and telecommunications technology B2C
  • Specifications

  • Integrated fan
  • Shipping

  • WEEE: 10490255
  • Connections

  • Total number of copper ports: 8
  • Number Total fiber optic ports: 2
  • Total number of PoE ports: 8
  • PoE standard: PoE - 802.3af, PoE+ - 802.3at
  • PoE budget: 240 W
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/Depth: 440 mm
  • Width: 250 mm
  • Weight: 3.43 kg
  • Scope of delivery

  • D-LINK DMS-1100-10TP 10-Port PoE+ Multi-Gigabit Managed Switch


Certificates
CertificationCE, FCC, C-Tick, VCCI, BSMI, CCC
Data transmission
Switching capacity80 Gbit/s
Throughput59.52 Mpps
MAC address table16000 entries
Jumbo frames9216
Store-and-forwardYes
Jumbo frames supportYes
Design
Form factor1U
Product colourBlack
LED indicatorsActivity, Fan fail, Link, PoE, Power, Speed
Number of fans1 fan(s)
SafetycUL, CB, CE, CCC, BSMI
Rack mountingYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
Switch layerL2
MIB supportRFC768 UDP, RFC791 IP, RFC792 ICMP, RFC793 TCP, RFC826 ARP, RFC1213 MIB II, RFC768 UDP, RFC791 IP, RFC792 ICMP, RFC793 TCP, RFC826 ARP, RFC1213 MIB II
Quality of Service (QoS) supportYes
System event logYes
Multicast features
MLD entries192
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1w, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3bz, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology100BASE-TX, 1000BASE-T
Cable types supportedCat5e
Virtual LAN featuresVoice VLAN, Tagged VLAN, Port-based VLAN
Number of VLANs4094
10G supportYes
Port mirroringYes
Flow control supportYes
Link aggregationYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
Ethernet Ring Protection Switching (ERPS)Yes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Optical fiber
Fiber ethernet cabling technology1000BASE-X
Performance
Maximum cable length100 m
Mean time between failures (MTBF)676329 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports type2.5G Ethernet (100/1000/2500)
SFP+ module slots quantity2
Power
AC input voltage100 - 240 V
Power consumption (max)293.4 W
Power over Ethernet (PoE)
Power over Ethernet plus (PoE+) ports quantity8
Total Power over Ethernet (PoE) budget240 W
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP client
IGMP entries192
Security algorithmsSNMP, SSL/TLS
Queue scheduling algorithmsStrict Priority Queue (SPQ), Deficit weighted round robin (DWRR), Weighted Round Robin (WRR)
IGMP snoopingYes
DoS attack preventionYes
Weight & dimensions
Width440 mm
Depth250 mm
Height44 mm
Weight3.43 kg


Product data sheet
Datasheet for D-Link DMS-1100-10TP

Questions & answers

What is the delivery time of D-Link DMS-1100-10TP 10-Port PoE+ Multi-Gigabit Managed Switch?

The article D-Link DMS-1100-10TP 10-Port PoE+ Multi-Gigabit Managed Switch is currently not in stock and must be ordered on a per-order basis.

According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DMS-1100-10TP to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you D-Link DMS-1100-10TP 10-Port PoE+ Multi-Gigabit Managed Switch always at the best possible price. We can give you a discount of 2% on D-Link DMS-1100-10TP 10-Port PoE+ Multi-Gigabit Managed Switch if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x D-Link DMS-1100-10TP
D-Link DMS-1100-10TP 10-Port PoE+ Multi-Gigabit Managed Switch
599,46 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: D-Link DMS-1100-10TP
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
7 + 3 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.