D-Link L3 Lite PoE DGS-3130-54TS/SI Gigabit Stack Switch 54 Ports
|
1.336,75 EUR |
|
|
( 1.590,73 EUR incl. VAT ) ≈ £1,114.85 | ≈ $1,493.15 plus delivery charges: 55,00 € |
|
| Made to order · Delivery time approx. 20 workdaysinfo_outline | |
| Lieske Part No.: | 22237237 |
|---|---|
| Mfg Part No: | DGS-3130-54TS/SI |
| UPC/EAN: | 0790069435300 |
| Weight: | 0.123 kg |
Product information for D-Link DGS-3130-54TS/SI:
| Certificates | |
| Certification | FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC |
| Data transmission | |
| Switching capacity | 216 Gbit/s |
| Forwarding rate | 161 Mpps |
| MAC address table | 16384 entries |
| Number of queues | 8 |
| Packet buffer memory | 4 MB |
| Jumbo frames support | |
| Design | |
| Product colour | Black, Grey |
| Number of fans | 2 fan(s) |
| Safety | CB, cUL, BSMI, CCC |
| Rack mounting | |
| Stackable | |
| LED indicators | |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Management features | |
| Switch type | Managed |
| Switch layer | L3 |
| MIB support | RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737 |
| Quality of Service (QoS) support | |
| Web-based management | |
| ARP inspection | |
| System event log | |
| Multicast features | |
| Multicast features | Controllable multicast |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x |
| Copper ethernet cabling technology | 10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T |
| Virtual LAN features | Private VLAN, Voice VLAN, Tagged VLAN, MAC address-based VLAN, Port-based VLAN |
| Number of VLANs | 4000 |
| 10G support | |
| Port mirroring | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 172.72 BTU/h |
| Other features | |
| I/O ports | 2 x 10GBASE-T |
| Packaging data | |
| Package width | 427 mm |
| Package depth | 506 mm |
| Package height | 70 mm |
| Package weight | 4.83 kg |
| Performance | |
| Physical stacking (units) | 9 |
| Virtual stacking (units) | 32 |
| Noise level | 51.9 dB |
| Mean time between failures (MTBF) | 478258 h |
| Telnet | |
| sFlow | |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP+ module slots quantity | 4 |
| Fiber optic connector | SFP+ |
| USB 2.0 ports quantity | 1 |
| Power connector | AC-in jack |
| Power | |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 50.62 W |
| Redundant power supply (RPS) support | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | |
| Protocols | |
| Routing protocols | RIP |
| GARP VLAN Registration Protocol (GVRP) | |
| Virtual Router Redundancy Protocol (VRRP) | |
| Security | |
| DHCP features | DHCP server, DHCP snooping, DHCP relay, DHCP client |
| Access Control List (ACL) egress | 512 |
| Access Control List (ACL) ingress | 2048 |
| Security algorithms | SNMP, SNMPv3, SSH-2, SSL/TLS |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| Queue scheduling algorithms | SP, WRR+SP, Weighted Round Robin (WRR) |
| Access Control List (ACL) | |
| IGMP snooping | |
| SSH/SSL support | |
| Loop protection | |
| BPDU filtering/protection | |
| Root protection | |
| Password protection | |
| DoS attack prevention | |
| Technical details | |
| Shipping (inner) case height | 46 cm |
| Shipping (inner) case width | 19.8 cm |
| Shipping (inner) case length | 52.4 cm |
| Shipping (inner) case net weight | 9.66 kg |
| Products per shipping (inner) case | 2 pc(s) |
| Pallet gross weight (air) | 522.6 kg |
| Master (outer) cases per pallet (air) | 48 pc(s) |
| Products per pallet (air) | 96 pc(s) |
| Pallet gross length | 110 cm |
| Pallet gross width | 120 cm |
| Pallet height (air) | 197.5 cm |
| Pallet gross weight (sea) | 522.6 kg |
| Master (outer) cases per pallet (sea) | 48 pc(s) |
| Products per pallet (sea) | 96 pc(s) |
| Pallet height (sea) | 197.5 cm |
| Shipping (inner) case gross weight | 10.5 kg |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 290 mm |
| Height | 44 mm |
| Weight | 3.72 kg |
Questions & answers
What is the delivery time of D-Link L3 Lite PoE DGS-3130-54TS/SI Gigabit Stack Switch 54 Ports?
The article D-Link L3 Lite PoE DGS-3130-54TS/SI Gigabit Stack Switch 54 Ports is currently not in stock and must be ordered on a per-order basis.
According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-3130-54TS/SI to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you D-Link L3 Lite PoE DGS-3130-54TS/SI Gigabit Stack Switch 54 Ports always at the best possible price. We can give you a discount of 2% on D-Link L3 Lite PoE DGS-3130-54TS/SI Gigabit Stack Switch 54 Ports if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.




