D-Link DGS-3130-54TS/E 54-Port L2+ Gigabit Stack Switch
|
1.552,66 EUR |
|||||||||||
|
( 1.847,67 EUR incl. VAT ) ≈ £1,294.92 | ≈ $1,734.32 plus delivery charges: 100,00 € |
|||||||||||
| Made to order · Delivery time approx. 20 workdaysinfo_outline | |||||||||||
| Lieske Part No.: | 2043714 | ||||||||||
|---|---|---|---|---|---|---|---|---|---|---|---|
| Mfg Part No: | DGS-3130-54TS/E | ||||||||||
| UPC/EAN: | 0790069470028 | ||||||||||
| Weight: | 5.81 kg | ||||||||||
| Type: | DGS-3130-54TS/E | ||||||||||
|
Graduated prices net
|
|||||||||||
Product information for D-Link DGS-3130-54TS/E:
Highlights
- 48 x 10/100/1000BASE-T port
- 2 x 10GBASE-T port
- 4 x SFP+ 10-Gigabit port
- Switch capacity: 216 Gbit/s
- Unified software image with strong L2 and L3 functions
- Switch
- ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, Small IT and telecommunications technology devices B2C
- Integrated fan
- Switch type: Access
- Switching capacity: 216 GBit/s (Gbps)
- WEEE: 10490255
- Total number of copper ports: 50
- Total number of fiber optic ports: 4
- Bandwidth: 10/100/1000 MBit/s
- Console port
- Main port type: Copper
- Number of RJ45 ports (1G) : 48
- Number of RJ45 ports (10G): 2
- Number of SFP+ ports (10G): 4
- Switch manageable: Yes
- Mounting type: 48,3 cm ( 19 inch ) rack mounting
- Stacking
- IGMP
- Power supply: integrated
- Color: Black
- Height: 44 mm
- Length/Depth: 290 mm
- Width: 440 mm
- Weight: 3.72 kg
- D-Link DGS-3130-54TS/E 54-Port L2+ Gigabit Stack Switch
Product type
Specifications
Shipping
Connections
Functions
Power supply
Basic features
Scope of delivery
| Certificates | |
| Certification | FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC |
| Data transmission | |
| Switching capacity | 216 Gbit/s |
| Forwarding rate | 161 Mpps |
| MAC address table | 16384 entries |
| Number of queues | 8 |
| Packet buffer memory | 4 MB |
| Jumbo frames support | |
| Design | |
| Product colour | Grey |
| Number of fans | 2 fan(s) |
| Rack mounting | |
| Stackable | |
| LED indicators | |
| Management features | |
| Switch type | Managed |
| Switch layer | L3 |
| MIB support | RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737 |
| Quality of Service (QoS) support | |
| Web-based management | |
| ARP inspection | |
| System event log | |
| Multicast features | |
| Multicast features | Controllable multicast |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x |
| Copper ethernet cabling technology | 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN |
| Number of VLANs | 4000 |
| 10G support | |
| Port mirroring | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 157.6 BTU/h |
| Performance | |
| Physical stacking (units) | 9 |
| Virtual stacking (units) | 32 |
| Noise level | 48.6 dB |
| Mean time between failures (MTBF) | 273037 h |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| SFP+ module slots quantity | 4 |
| Fiber optic connector | SFP+ |
| USB 2.0 ports quantity | 1 |
| Power connector | AC-in jack |
| Power | |
| Power source | AC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 46.19 W |
| Redundant power supply (RPS) support | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | |
| Protocols | |
| Routing protocols | RIP |
| GARP VLAN Registration Protocol (GVRP) | |
| Security | |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping |
| Access Control List (ACL) egress | 512 |
| Access Control List (ACL) ingress | 2048 |
| Security algorithms | SNMP, SNMPv3, SSL/TLS |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| Queue scheduling algorithms | Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR) |
| Access Control List (ACL) | |
| IGMP snooping | |
| SSH/SSL support | |
| Loop protection | |
| BPDU filtering/protection | |
| Password protection | |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 310 mm |
| Height | 44 mm |
| Weight | 4.2 kg |
Questions & answers
What is the delivery time of D-Link DGS-3130-54TS/E 54-Port L2+ Gigabit Stack Switch?
The article D-Link DGS-3130-54TS/E 54-Port L2+ Gigabit Stack Switch is currently not in stock and must be ordered on a per-order basis.
According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-3130-54TS/E to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you D-Link DGS-3130-54TS/E 54-Port L2+ Gigabit Stack Switch always at the best possible price. We can give you a discount of 2% on D-Link DGS-3130-54TS/E 54-Port L2+ Gigabit Stack Switch if you choose payment in advance on ordering.
In addition, you can save money with our attractive graduated prizes with every purchase. If you buy a minimum of 2 pieces of D-Link DGS-3130-54TS/E 54-Port L2+ Gigabit Stack Switch we can offer you a price of 1.541,02 EUR per piece. The more you buy, the cheaper the article will be.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.






