Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
D-Link Logo

Switch 440 mm D-Link DGS-3130-54PS/E 4×SFP+/2×XE/48×GE PoE+ retail

Your rating:
Average rating
product review for Switch 440 mm D-Link DGS-3130-54PS/E 4×SFP+/2×XE/48×GE PoE+ retail
( 5 / 5 ) 1 ratings
D-Link DGS-3130-54PS/ED-Link DGS-3130-54PS/ED-Link DGS-3130-54PS/ED-Link DGS-3130-54PS/ED-Link DGS-3130-54PS/ED-Link DGS-3130-54PS/E
D-Link DGS-3130-54PS/E
This image may differ from the desired article.
2.334,20 EUR
( 2.777,70 EUR incl. VAT )
≈ £1,946.72  |  ≈ $2,607.30
plus delivery charges: 100,00 €
Made to order · Delivery time approx. 20 workdaysinfo_outline
1x Switch 440 mm D-Link DGS-3130-54PS/E 4×SFP+/2×XE/48×GE PoE+ retail
Lieske Part No.:2043712
Mfg Part No: DGS-3130-54PS/E
UPC/EAN: 0790069469992
Weight:9 kg
Type:DGS-3130-54PS/E

Product information for D-Link DGS-3130-54PS/E:

Designed for small to medium enterprise networks, the DGS-3130 Series offers a unified software image with L2 and L3 capabilities, 10 Gigabit ports, and higher port density through physical stacking. Thanks to all of these features, the switches fit perfectly into a variety of environments and structures, including Metro Ethernet applications.

Highlights

  • 48x 10/100/1000 BASE-T PoE ports
  • 2x 10G BASE-T ports
  • 4x 10G SFP+ ports
  • Switch capacity: 216 Gbit/s
  • PoE budget: 370 watts (740 watts with DPS-700 RPS)
  • Uniform Software image with strong L2 and L3 functions
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications devices, Small IT and telecommunications devices B2C
  • Specifications

  • Integrated fan
  • Switch type: Access
  • Switching capacity: 216 GBit/s (Gbps)
  • Shipping

  • WEEE: 10490255
  • Connections

  • Total number of copper ports: 50
  • Total number of fiber optic ports: 4
  • Total number of PoE ports: 48
  • Bandwidth: 10 /100/1000 MBit/s
  • PoE standard: PoE - 802.3af, PoE+ - 802.3at
  • PoE budget: 370 W
  • Console port
  • Main port type: Copper
  • Number of PoE+ (af/at) ports: 48
  • Number of RJ45 ports ( 1G): 48
  • Number of RJ45 ports (10G): 2
  • Number of SFP+ ports (10G): 4
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mounting
  • Stacking
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/Depth: 430 mm
  • Width: 440 mm
  • Weight: 6.2 kg
  • Scope of delivery

  • D-Link DGS-3130-54PS/E 54-Port L2+ PoE Gigabit Stack Switch
  • Power cable


Data transmission
Switching capacity216 Gbit/s
Forwarding rate161 Mpps
MAC address table16384 entries
Number of queues8
Packet buffer memory2 MB
Jumbo frames supportYes
Design
Product colourGrey
Number of fans4 fan(s)
Rack mountingYes
StackableYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL3
MIB supportRFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
Multicast features
Multicast featuresControllable multicast
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3x
Copper ethernet cabling technology10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000
10G supportYes
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation1619.03 BTU/h
Performance
Physical stacking (units)9
Virtual stacking (units)32
Noise level56 dB
Mean time between failures (MTBF)356876 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity48
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP+ module slots quantity4
Fiber optic connectorSFP+
Console portRJ-45
USB 2.0 ports quantity1
Power connectorAC-in jack
Power
Power sourceDC/PoE
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)474.51 W
Redundant power supply (RPS) supportYes
Power over Ethernet (PoE)
Power over Ethernet plus (PoE+) ports quantity48
Total Power over Ethernet (PoE) budget370 W
Power over Ethernet (PoE)Yes
Protocols
Routing protocolsRIP
GARP VLAN Registration Protocol (GVRP)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) egress512
Access Control List (ACL) ingress2048
Security algorithmsSNMP, SNMPv3, SSH-2, SSL/TLS
AuthenticationMAC-based authentication, Port-based authentication, Web-based authentication
Queue scheduling algorithmsDeficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
Password protectionYes
Weight & dimensions
Width440 mm
Depth430 mm
Height44 mm
Weight6.2 kg


Questions & answers

What is the delivery time of Switch 440 mm D-Link DGS-3130-54PS/E 4×SFP+/2×XE/48×GE PoE+ retail?

The article Switch 440 mm D-Link DGS-3130-54PS/E 4×SFP+/2×XE/48×GE PoE+ retail is currently not in stock and must be ordered on a per-order basis.

According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-3130-54PS/E to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you Switch 440 mm D-Link DGS-3130-54PS/E 4×SFP+/2×XE/48×GE PoE+ retail always at the best possible price. We can give you a discount of 2% on Switch 440 mm D-Link DGS-3130-54PS/E 4×SFP+/2×XE/48×GE PoE+ retail if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x D-Link DGS-3130-54PS/E switch 48xGE PoE+
Switch 440 mm D-Link DGS-3130-54PS/E 4×SFP+/2×XE/48×GE PoE+ retail
2.334,20 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: D-Link DGS-3130-54PS/E switch 48xGE PoE+
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
5 + 8 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.