D-Link DGS-3130-30TS/E 30-Port L2+ Gigabit Stack-Switch
|
920,46 EUR |
|
|
( 1.095,35 EUR incl. VAT ) ≈ £767.66 | ≈ $1,028.15 plus delivery charges: 55,00 € |
|
| Delivery time from supplier's stock (ca.) 6 workdaysinfo_outline | |
| In Stock: >5 pieces | |
| Lieske Part No.: | 2043711 |
|---|---|
| Mfg Part No: | DGS-3130-30TS/E |
| UPC/EAN: | 0790069469985 |
| Weight: | 4.4 kg |
| Type: | DGS-3130-30TS/E |
Product information for D-Link DGS-3130-30TS/E:
Highlights
- 24x 10/100/1000BASE-T ports
- 2x 10GBASE-T ports
- 4x 10G SFP+ ports
- Switch capacity: 168 Gbit/s
- Uniform software image with strong L2 and L3 functions
- Switch
- ear- Category (ElektroG): relevant, Category 6: small IT and telecommunications devices, small IT and telecommunications devices B2C
- Integrated fan
- Switch type: Access
- Switching capacity: 168 GBit/s (Gbps )
- WEEE: 10490255
- Total number of copper ports: 26
- Total number of fiber optic ports: 4
- Bandwidth: 10/100/1000 MBit/s
- Console port
- Main port type: Copper
- Number of RJ45 ports (1G): 24
- Number of RJ45 Ports (10G): 2
- Number of SFP+ ports (10G): 4
- Switch manageable: Yes
- Mounting type: 48,3 cm ( 19 inch ) rack mount
- Stacking
- IGMP
- Power supply: integrated
- Color: Black
- Height: 44 mm
- Length/depth: 250 mm
- Width: 440 mm
- Weight: 3.2 kg
- D-Link DGS-3130-30TS/E 30-Port L2+ Gigabit Stack Switch
- power cable
Product type
Specifications
Shipping
Connections
Functions
Power supply
Basic features
Scope of delivery
| Certificates | |
| Certification | FCC A, CE A, VCCI A, IC, RCM, BSMI, CCC |
| Data transmission | |
| Switching capacity | 168 Gbit/s |
| Forwarding rate | 125 Mpps |
| MAC address table | 16384 entries |
| Jumbo frames | 9000 |
| Packet buffer memory | 2 MB |
| Jumbo frames support | |
| Design | |
| Product colour | Grey |
| Number of fans | 1 fan(s) |
| Stackable | |
| LED indicators | |
| Management features | |
| Switch type | Managed |
| Switch layer | L3 |
| MIB support | RFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737 |
| Quality of Service (QoS) support | |
| Web-based management | |
| ARP inspection | |
| Multicast features | |
| Multicast support | |
| Network | |
| Networking standards | IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x |
| Copper ethernet cabling technology | 10BASE-T, 10GBASE-T, 100BASE-T, 1000BASE-T |
| Virtual LAN features | MAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN |
| Number of VLANs | 4000 |
| 10G support | |
| Port mirroring | |
| Flow control support | |
| Link aggregation | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions | |
| Operating temperature (T-T) | 0 - 50 °C |
| Storage temperature (T-T) | -40 - 70 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Storage relative humidity (H-H) | 5 - 90% |
| Heat dissipation | 103.59 BTU/h |
| Performance | |
| Physical stacking (units) | 9 |
| Virtual stacking (units) | 32 |
| Noise level | 47 dB |
| Mean time between failures (MTBF) | 388361 h |
| Ports & interfaces | |
| Basic switching RJ-45 Ethernet ports quantity | 24 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| 10G Ethernet (copper) ports quantity | 2 |
| SFP+ module slots quantity | 4 |
| Fiber optic connector | SFP+ |
| USB 2.0 ports quantity | 1 |
| Power connector | AC-in jack |
| Power | |
| Power source | DC |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power consumption (max) | 30.36 W |
| Redundant power supply (RPS) support | |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) | |
| Protocols | |
| Routing protocols | RIP |
| Security | |
| DHCP features | DHCP client, DHCP relay, DHCP server, DHCP snooping |
| Access Control List (ACL) egress | 512 |
| Access Control List (ACL) ingress | 2048 |
| Authentication | Guest VLAN, MAC-based authentication, Port-based authentication |
| Queue scheduling algorithms | Deficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR) |
| Access Control List (ACL) | |
| IGMP snooping | |
| SSH/SSL support | |
| Loop protection | |
| BPDU filtering/protection | |
| Weight & dimensions | |
| Width | 440 mm |
| Depth | 250 mm |
| Height | 44 mm |
| Weight | 3.2 kg |
Questions & answers
What is the delivery time of D-Link DGS-3130-30TS/E 30-Port L2+ Gigabit Stack-Switch?
The article D-Link DGS-3130-30TS/E 30-Port L2+ Gigabit Stack-Switch is currently in stock
According to our experience the article is ready for dispatch within 6 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-3130-30TS/E to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you D-Link DGS-3130-30TS/E 30-Port L2+ Gigabit Stack-Switch always at the best possible price. We can give you a discount of 2% on D-Link DGS-3130-30TS/E 30-Port L2+ Gigabit Stack-Switch if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.






