Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
D-Link Logo

D-Link DGS-3130-30S/E 30-Port L2+ Fiber Gigabit Stack Switch

Your rating:
Average rating
product review for D-Link DGS-3130-30S/E 30-Port L2+ Fiber Gigabit Stack Switch
( 0 / 5 ) 0 ratings
D-Link DGS-3130-30S/ED-Link DGS-3130-30S/ED-Link DGS-3130-30S/ED-Link DGS-3130-30S/ED-Link DGS-3130-30S/E
D-Link DGS-3130-30S/E
This image may differ from the desired article.
1.102,67 EUR
( 1.312,18 EUR incl. VAT )
≈ £919.63  |  ≈ $1,231.68
plus delivery charges: 55,00 €
Made to order · Delivery time approx. 20 workdaysinfo_outline
1x D-Link DGS-3130-30S/E 30-Port L2+ Fiber Gigabit Stack Switch
Lieske Part No.:2043708
Mfg Part No: DGS-3130-30S/E
UPC/EAN: 0790069469961
Weight:4.713 kg
Type:DGS-3130-30S/E

Product information for D-Link DGS-3130-30S/E:

Designed for small to medium enterprise networks, the DGS-3130 Series offers a unified software image with L2 and L3 capabilities, 10 Gigabit ports, and higher port density through physical stacking. Thanks to all of these features, the switches fit perfectly into a variety of environments and structures, including Metro Ethernet applications.

Highlights

  • 24x SFP port
  • 2x 10GBASE-T port
  • 4x SFP+ 10-Gigabit port
  • Switch capacity: 168 Gbit/s
  • Uniform software image with strong L2 and L3 functions
  • Product type

  • Switch
  • ear category (ElektroG ): relevant, category 6: small IT and telecommunications technology devices, small IT and telecommunications technology devices B2C
  • Specifications

  • Integrated fan
  • Switch type: Access
  • Switching capacity: 168 GBit/s (Gbps)
  • Shipping

  • WEEE: 10490255
  • Connections

  • Total number of copper ports: 2
  • Total number of fiber optic ports: 28
  • Bandwidth: 10/100/1000 MBit/s
  • Console port
  • Main port type: Fiber optic
  • Number of SFP ports (1G): 24
  • Number of RJ45 ports (10G ): 2
  • Number of SFP+ ports (10G): 4
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • Stacking
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/depth : 250 mm
  • Width: 440 mm
  • Weight: 3.21 kg
  • Scope of delivery

  • D-Link DGS-3130-30S/E 30-Port L2+ Fiber Gigabit Stack Switch
  • Power cable


Certificates
CertificationFCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
Data transmission
Switching capacity168 Gbit/s
Forwarding rate125 Mpps
MAC address table16384 entries
Jumbo frames9000
Packet buffer memory2 MB
Jumbo frames supportYes
Design
Product colourGrey
Number of fans3 fan(s)
StackableYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL3
MIB supportRFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
Copper ethernet cabling technology10BASE-T, 100BASE-T, 1000BASE-T
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000
10G supportYes
Port mirroringYes
Flow control supportYes
Link aggregationYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation221.8 BTU/h
Performance
Physical stacking (units)9
Virtual stacking (units)32
Noise level52.3 dB
Mean time between failures (MTBF)400490 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity2
Basic switching RJ-45 Ethernet ports type10G Ethernet (100/1000/10000)
SFP module slots quantity24
SFP+ module slots quantity4
Fiber optic connectorSFP, SFP+
USB 2.0 ports quantity1
Power connectorAC-in jack
Power
Power sourceDC
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)65.01 W
Redundant power supply (RPS) supportYes
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Protocols
Routing protocolsRIP
Security
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) egress512
Access Control List (ACL) ingress2048
Security algorithmsSNMP, SNMPv3, SSH-2, SSL/TLS
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithmsDeficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
Weight & dimensions
Width440 mm
Depth250 mm
Height44 mm
Weight3.5 kg


Questions & answers

What is the delivery time of D-Link DGS-3130-30S/E 30-Port L2+ Fiber Gigabit Stack Switch?

The article D-Link DGS-3130-30S/E 30-Port L2+ Fiber Gigabit Stack Switch is currently not in stock and must be ordered on a per-order basis.

According to our experience the article is ready for dispatch within 20 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-3130-30S/E to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you D-Link DGS-3130-30S/E 30-Port L2+ Fiber Gigabit Stack Switch always at the best possible price. We can give you a discount of 2% on D-Link DGS-3130-30S/E 30-Port L2+ Fiber Gigabit Stack Switch if you choose payment in advance on ordering.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x D-Link DGS-3130-30S/E switch 30-port L2+ fiber gigabit
D-Link DGS-3130-30S/E 30-Port L2+ Fiber Gigabit Stack Switch
1.102,67 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: D-Link DGS-3130-30S/E switch 30-port L2+ fiber gigabit
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
9 + 6 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.