Online retailer for industrial customers, commercial customers and public institutions - no sales to private customers
Switch to german languageIndustry-Electronics in English
D-Link Logo

D-Link DGS-3130-30PS/E 30-Port L2+ PoE Gigabit Stack Switch

Your rating:
Average rating
product review for D-Link DGS-3130-30PS/E 30-Port L2+ PoE Gigabit Stack Switch
( 0 / 5 ) 0 ratings
D-Link DGS-3130-30PS/ED-Link DGS-3130-30PS/ED-Link DGS-3130-30PS/ED-Link DGS-3130-30PS/ED-Link DGS-3130-30PS/E
D-Link DGS-3130-30PS/E
This image may differ from the desired article.
1.487,91 EUR
( 1.770,61 EUR incl. VAT )
≈ £1,240.92  |  ≈ $1,662.00
plus delivery charges: 100,00 €
Delivery time from supplier's stock (ca.) 3 workdaysinfo_outline
In Stock: 1 pieces
1x D-Link DGS-3130-30PS/E 30-Port L2+ PoE Gigabit Stack Switch
Lieske Part No.:2043730
Mfg Part No: DGS-3130-30PS/E
UPC/EAN: 0790069469947
Weight:7.8 kg
Type:DGS-3130-30PS/E
Graduated prices net
From piecesPrice per pieces
21.476,75 EUR
41.465,59 EUR
61.454,43 EUR
81.443,27 EUR

Product information for D-Link DGS-3130-30PS/E:

Designed for small to medium enterprise networks, the DGS-3130 Series offers a unified software image with L2 and L3 capabilities, 10 Gigabit ports, and higher port density through physical stacking. Thanks to all of these features, the switches fit perfectly into a variety of environments and structures, including Metro Ethernet applications.

Highlights

  • 24x 10/100/1000BASE-T PoE ports
  • 2x 10GBASE-T ports
  • 4x 10G SFP+ ports
  • Switch capacity: 168 Gbit/s
  • PoE budget: 370 watts
  • Advanced L2 and L3 functions including port security, storm control , Spanning Tree Protocols, IGMP/MLD Snooping and IPv6 ND
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, Small IT and telecommunications technology devices B2C
  • Specifications

  • Integrated fan
  • Switch type: Access
  • Switching capacity: 168 GBit/s (Gbps)
  • Shipping

  • WEEE: 10490255
  • Connections

  • Total number of copper ports: 26
  • Total number of fiber optic ports: 2
  • Total number of PoE ports: 24
  • Bandwidth: 100/1000/10G-Base-T
  • PoE standard: PoE - 802.3af, PoE+ - 802.3at
  • PoE budget: 370 W
  • Console port
  • Main port type: Copper
  • Number of PoE+ (af/at) ports: 24
  • Number of RJ45 Ports (1G): 24
  • Number of RJ45 ports (10G): 2
  • Number of SFP+ ports (10G): 4
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mounting
  • Stacking
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/Depth: 430 mm
  • Width: 440 mm
  • Weight: 5.6 kg
  • Scope of delivery

  • D-Link DGS-3130-30PS/E 30-Port L2+ PoE Gigabit Stack Switch
  • Power cable


Certificates
CertificationFCC Class A, CE Class A, VCCI Class A, IC, RCM, BSMI
Data transmission
Switching capacity168 Gbit/s
Forwarding rate125 Mpps
MAC address table16384 entries
Number of queues8
Packet buffer memory2 MB
Jumbo frames supportYes
Design
Product colourGrey
Number of fans3 fan(s)
Rack mountingYes
StackableYes
LED indicatorsYes
Management features
Switch typeManaged
Switch layerL3
MIB supportRFC1065, RFC1066, RFC1155, RFC1156, RFC2578 MIB Structure • RFC1212 Concise MIB Definitions • RFC1213 MIBII • RFC1215 MIB Traps Convention • RFC1493, RFC4188 Bridge MIB • RFC1157, RFC2571, RFC2572, RFC2573, RFC2574, RFC2575, RFC2576 SNMP MIB • RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC3636 SNMPv2 MIB • RFC271, RFC1757, RFC2819 RMON MIB • RFC2021 RMONv2 MIB • RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC3635 Etherlike MIB • RFC2668 80
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
Multicast features
Multicast featuresControllable multicast
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3ah, IEEE 802.3at, IEEE 802.3az, IEEE 802.3x
Copper ethernet cabling technology10BASE-T, 100BASE-T, 1000BASE-T
Virtual LAN featuresMAC address-based VLAN, Port-based VLAN, Private VLAN, Tagged VLAN, Voice VLAN
Number of VLANs4000
10G supportYes
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation1550.92 BTU/h
Performance
Physical stacking (units)9
Virtual stacking (units)32
Noise level53.4 dB
Mean time between failures (MTBF)279418 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP+ module slots quantity4
Fiber optic connectorSFP+
USB 2.0 ports quantity1
Power connectorAC-in jack
Power
Power sourceDC
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (typical)38.74 W
Power consumption (max)454.55 W
Redundant power supply (RPS) supportYes
Power over Ethernet (PoE)
Power over Ethernet plus (PoE+) ports quantity24
Total Power over Ethernet (PoE) budget370 W
Power over Ethernet (PoE)Yes
Protocols
Routing protocolsRIP
GARP VLAN Registration Protocol (GVRP)Yes
Security
DHCP featuresDHCP client, DHCP relay, DHCP server, DHCP snooping
Access Control List (ACL) egress512
Access Control List (ACL) ingress2048
Security algorithmsSNMP, SNMPv3, SSH-2, SSL/TLS
AuthenticationAuto VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithmsDeficit weighted round robin (DWRR), SP, WRR+SP, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
Password protectionYes
Weight & dimensions
Width440 mm
Depth430 mm
Height44 mm
Weight5.6 kg


Questions & answers

What is the delivery time of D-Link DGS-3130-30PS/E 30-Port L2+ PoE Gigabit Stack Switch?

The article D-Link DGS-3130-30PS/E 30-Port L2+ PoE Gigabit Stack Switch is currently in stock

According to our experience the article is ready for dispatch within 3 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of D-Link DGS-3130-30PS/E to our sales team for an exact delivery time.

How can I buy the item at a lower price?

We offer you D-Link DGS-3130-30PS/E 30-Port L2+ PoE Gigabit Stack Switch always at the best possible price. We can give you a discount of 2% on D-Link DGS-3130-30PS/E 30-Port L2+ PoE Gigabit Stack Switch if you choose payment in advance on ordering.

In addition, you can save money with our attractive graduated prizes with every purchase. If you buy a minimum of 2 pieces of D-Link DGS-3130-30PS/E 30-Port L2+ PoE Gigabit Stack Switch we can offer you a price of 1.476,75 EUR per piece. The more you buy, the cheaper the article will be.

We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.

 


Searching
Search is performed.
Please be patient ...
Fehlende Felder
Close
Product in the shopcart

The following item has been put into your shopping cart by our system:

1x D-Link DGS-3130-30PS/E Switch 30-Port PoE
D-Link DGS-3130-30PS/E 30-Port L2+ PoE Gigabit Stack Switch
1.487,91 EUR
Sum of all articles in cart
plus VAT
You can continue shopping and open your cart at any time from the top menu bar or now directly by clicking the button.
Enquiry: D-Link DGS-3130-30PS/E Switch 30-Port PoE
Company name
Name
Homepage
Street
ZIP-Code City
Country
Telephone
Desired quantity
Comment
2 + 7 =
Data protection notice: The data entered here will only be electronically stored and processed for the purpose of responding to your inquiry in accordance with Art. 6 GDPR para. 1b. The basis for this is our privacy policy.
Name and email address are the only mandatory fields.

We use cookies. Some are required to run the shop (e.g. shopping cart and login), others help us improve it (Google Analytics). Statistics cookies are only used with your consent. See our privacy policy for details.