Audiocodes MP112/2S/SIP/CER
Audio codes MediaPack 112 Analog VoIP Gateway, 2 FXS, SIP, Cert
|
114,84 EUR |
|
|
( 136,66 EUR incl. VAT ) ≈ £95.78 | ≈ $128.28 plus delivery charges: 55,00 € |
|
| Delivery time from supplier's stock (ca.) 4 workdaysinfo_outline | |
| In Stock: >100 pieces | |
| End-Of-Life: | 26. Jul 2026 |
|---|---|
| Datasheet: | file_download Download |
| Lieske Part No.: | 552179 |
| Mfg Part No: | MP112/2S/SIP/CER |
| Weight: | 0.85 kg |
Product information for Audiocodes MP112/2S/SIP/CER:
Highlights
- The MediaPack-1xx gateways are fully interoperable with leading soft switches and SIP servers
- Support for 2 analog ports (FXS loop start)
- Network interface 10/100 BASE-T, RJ-45
- T.38 fax compliant
- Rich feature set for subscribers: 3-way conference with local mix, call pickup, hunt group, call forwarding, hold and call forwarding
- Advanced telephony features such as long distance calls, measurement tones generation, country-dependent MWI and caller ID for true integration into existing telephony -Infrastructure
- Gateway
- ear category (ElektroG): relevant, Category 6: small devices for IT and telecommunications technology, small devices for IT and telecommunications technology B2C
- Area of application: Indoor
- Number of copper ports Total: 1
- Number of analog interfaces: 2
- Rack mountable
- Wall mountable
- Power supply: external
- Bandwidth: 10/100 Mbit/s
- Color: blue, black
- Height: 42 mm
- Length/depth: 172 mm
- Width: 220 mm
- Weight: 0.5 kg
- Audio codes MediaPack 112 Analog VoIP Gateway, 2 FXS, SIP, Cert
- power supply
Product type
Specifications
Connections
Functions
Power supply
Data transmission
Basic features
Scope of delivery
| Design | |
| Product colour | Black |
| LED indicators | |
| Features | |
| Voice codecs | G.711alaw, G.711ulaw, G.722, G.723.1, G.726, G.727, G.729A, G.729B |
| Network | |
| Ethernet LAN data rates | 10,100 Mbit/s |
| Modulation | DTMF |
| Operational conditions | |
| Operating temperature (T-T) | 5 - 40 °C |
| Storage temperature (T-T) | -25 - 85 °C |
| Operating relative humidity (H-H) | 10 - 90% |
| Ports & interfaces | |
| Interface | 2 FXS |
| Ethernet LAN (RJ-45) ports | 1 |
| Power | |
| Input voltage | 100 - 240 V |
| Input frequency | 50 - 60 Hz |
| Protocols | |
| Management protocols | Web GUI, SSH/Telnet, SNMP v2/v3, |
| Supported network protocols | IPV4/IPV6, DiffServ, TOS |
| VoIP protocols | G.168 - 2004 |
| Supported protocols | RTP (RFC 3550), SRTP (RFC 3711), RTCP (RFC 3550), RTCP-XR (RFC 3611) , |
| Security | |
| Security algorithms | HTTPS, SRTP, TLS |
| VLAN support | |
| Weight & dimensions | |
| Width | 172 mm |
| Depth | 220 mm |
| Height | 42 mm |
| Weight | 500 g |
Questions & answers
What is the delivery time of Audiocodes MP112/2S/SIP/CER Audio codes MediaPack 112 Analog VoIP Gateway, 2 FXS, SIP, Cert?
The article Audiocodes MP112/2S/SIP/CER Audio codes MediaPack 112 Analog VoIP Gateway, 2 FXS, SIP, Cert is currently in stock
According to our experience the article is ready for dispatch within 4 working days. The delivery time usually refers to 1 piece. When ordering larger quantities, we can maybe shorten the delivery time. Just send us an inquiry about the desired quantity of Audiocodes MP112/2S/SIP/CER to our sales team for an exact delivery time.
How can I buy the item at a lower price?
We offer you Audiocodes MP112/2S/SIP/CER Audio codes MediaPack 112 Analog VoIP Gateway, 2 FXS, SIP, Cert always at the best possible price. We can give you a discount of 2% on Audiocodes MP112/2S/SIP/CER Audio codes MediaPack 112 Analog VoIP Gateway, 2 FXS, SIP, Cert if you choose payment in advance on ordering.
We also offer individual prices for your needs. You can get an offer by using the form Wholesale Inquiry.



