Zyxel GS1920-8HPV2-EU0101F, EAN: 4718937602230

Zyxel GS1920-8HPV2-EU0101F Switch 8x GE PoE+ Managed

Networks > Switches

Zyxel GS1920-8HPV2-EU0101F Switch 8x GE PoE+ Managed

Lieske Part No. 1499179
Mfg Part No GS1920-8HPV2-EU0101F
EAN-Code 4718937602230
Manufacturer Zyxel
Here only 167,67 EUR
199,53 EUR incl. VAT

Further information for Zyxel GS1920-8HPV2-EU0101F Switch 8x GE PoE+ Managed

Certificates
CertificationRoHS
Data transmission
Switching capacity20 Gbit/s
Forwarding rate15 Mpps
MAC address table16000 entries
Packet buffer memory1.5 MB
Design
Product colourBlack
SafetyLVD, BSMI
Electromagnetic compatibilityFCC 15 A, CE A, BSMI EMC
Rack mountingNo
LED indicatorsYes
Wall mountableYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
MIB supportRFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Quality of Service (QoS) supportYes
ARP inspectionYes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology100BASE-TX, 1000BASE-T
Virtual LAN featuresPrivate VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
10G supportNo
Flow control supportYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 95%
Storage relative humidity (H-H)10 - 95%
Heat dissipation551.74 BTU/h
Optical fiber
Fiber ethernet cabling technology1000BASE-X
Packaging content
Cables includedAC
Packaging data
Package width375 mm
Package depth235 mm
Package height61 mm
Package weight2.73 kg
Performance
Internal memory256 MB
Flash memory32 MB
Noise level0 dB
Mean time between failures (MTBF)513985 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity8
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Combo SFP ports quantity2
Fiber optic connectorSFP
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)161.8 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity8
Total Power over Ethernet (PoE) budget130 W
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Security algorithms802.1x RADIUS, SNMP, SNMPv3
AuthenticationGuest VLAN, Port-based authentication
Authentication typeIEEE 802.1x, RADIUS
Queue scheduling algorithmsSPQ, WFQ, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
MAC address filteringYes
IP-MAC-Port bindingYes
Password protectionYes
CPU defenseYes
Weight & dimensions
Width267 mm
Depth162 mm
Height44 mm
Weight1.9 kg
10 port smart managed gigabit switch 8x PoE+ RJ45, 2x combo, 130 watt PoE+, hybrid mode (webmanaged and cloudmanaged usable) fanless
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1499179
qrcode für Zyxel GS1920-8HPV2-EU0101F Switch 8x GE PoE+ Managed