Zyxel GS1920-48V2-EU0101F, EAN: 4718937601899

Zyxel GS1920-48V2-EU0101F Switch 48x GE Managed

Networks > Switches > Miscellaneous

Zyxel GS1920-48V2-EU0101F Switch 48x GE Managed

Lieske Part No. 1479551
Mfg Part No GS1920-48V2-EU0101F
EAN-Code 4718937601899
Manufacturer Zyxel
Here only 326,76 EUR
388,84 EUR incl. VAT

Further information for Zyxel GS1920-48V2-EU0101F Switch 48x GE Managed

Certificates
CertificationRoHS
Data transmission
Switching capacity100 Gbit/s
Forwarding rate74 Mpps
MAC address table16000 entries
Packet buffer memory1.5 MB
Design
Product colourBlack
SafetyLVD, BSMI
Electromagnetic compatibilityFCC 15 A, CE A, BSMI EMC
Rack mountingYes
LED indicatorsYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
MIB supportRFC 1066, RFC 1213, RFC 1157, RFC 1493, RFC 1643, RFC 1757, RFC 2011.2012,2013, RFC 2233, RFC 2358, RFC 2674, RFC 2819,2925, RFC 3621, RFC 4022, RFC 4113, RFC 4292, RFC 4293
Quality of Service (QoS) supportYes
ARP inspectionYes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1ab, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology100BASE-TX, 1000BASE-T
Virtual LAN featuresPrivate VLAN, Voice VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN
10G supportNo
Flow control supportYes
Rate limitingYes
Spanning tree protocolYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 95%
Storage relative humidity (H-H)10 - 95%
Heat dissipation125.83 BTU/h
Optical fiber
Fiber ethernet cabling technology1000BASE-X
Packaging content
Cables includedAC
Rack mount kitYes
Packaging data
Package width496 mm
Package depth289 mm
Package height90 mm
Package weight3.97 kg
Performance
Internal memory256 MB
Flash memory32 MB
Noise level26 dB
Mean time between failures (MTBF)672235 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity44
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Combo SFP ports quantity4
SFP module slots quantity2
Fiber optic connectorSFP
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)36.9 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Security
DHCP featuresDHCP snooping, DHCP relay, DHCPv6 relay, DHCP client
Security algorithms802.1x RADIUS, SNMP, SNMPv3
AuthenticationGuest VLAN, Port-based authentication
Authentication typeIEEE 802.1x, RADIUS
Queue scheduling algorithmsSPQ, WFQ, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
MAC address filteringYes
IP-MAC-Port bindingYes
Password protectionYes
CPU defenseYes
Weight & dimensions
Width440 mm
Depth220 mm
Height44.5 mm
Weight2.8 kg
52 port smart managed gigabit switch 44x RJ45, 4x combo, 2x SFP hybrid mode (webmanaged and cloudmanaged usable)
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1479551
qrcode für Zyxel GS1920-48V2-EU0101F Switch 48x GE Managed