Zyxel GS1900-24-EU0102F, EAN: 4718937621231

Zyxel GS1900-24-EU02F Switch 24x GE

Networks > Switches

Zyxel GS1900-24-EU02F Switch 24x GE

Lieske Part No. 1928882
Mfg Part No GS1900-24-EU0102F
EAN-Code 4718937621231
Manufacturer Zyxel
Here only 112,67 EUR
134,08 EUR incl. VAT

Further information for Zyxel GS1900-24-EU02F Switch 24x GE

Certificates
CertificationEMC ■ CE, FCC, C-Tick, Class A (GS1900-24/24EP/24HPv2/48/ 48HPv2) ■ CE, FCC, C-Tick, Class B (GS1900-8/8HP/10HP/16/24E) ■ BSMI CNS13438 • Safety ■ LVD EN60950-1 ■ BSMI CNS14336-1 ■ CB IEC60950-1 (GS1900-8HP/10HP/16/24E/24) • RoHS compliant
Data transmission
Switching capacity52 Gbit/s
Forwarding rate39 Mpps
MAC address table8000 entries
Jumbo frames9000
Packet buffer memory0.525 MB
Store-and-forwardYes
Jumbo frames supportYes
Design
Form factor1U
Product colourBlack
Rack mountingYes
StackableYes
Reset buttonYes
LED indicatorsYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
Switch layerL2
MIB supportRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Quality of Service (QoS) supportYes
Web-based managementYes
System event logYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Ethernet LAN data rates10,100,1000 Mbit/s
Virtual LAN featuresTagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
10G supportNo
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Spanning tree protocolYes
MAC address auto-learning supportedYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 95%
Storage relative humidity (H-H)10 - 95%
Heat dissipation55 BTU/h
Packaging content
Cables includedAC
Rack mount kitYes
Packaging data
Package typeBox
Package width561 mm
Package depth217 mm
Package height82 mm
Package weight2.85 kg
Performance
Mean time between failures (MTBF)432.673 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity2
Power connectorAC-in jack
Power
Power sourceAC
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)16 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Security
DHCP featuresDHCP client
Security algorithms802.1x RADIUS
Authentication typeRADIUS, TACACS+
IGMP snoopingYes
MAC address filteringYes
Static port securityYes
SSH/SSL supportYes
Password protectionYes
Weight & dimensions
Width440 mm
Depth131 mm
Height44 mm
Weight2.09 kg
The Zyxel GS1900 Gigabit Switch Series is ideal for small businesses that want to separate traffic on their growing network but don't have a team of IT experts. These switches with their sophisticated functions offer more flexibility and control options. With built-in support for VLANs, enhanced quality of service (QoS), IGMP snooping, link aggregation (LAG), IPv6 and DoS defense, these switches conveniently separate and prioritize wired and wireless traffic while enabling guest network access and providing full control about the bandwidth between the ports. An easy-to-use setup wizard lets you complete these tasks, making setup and management a breeze.

Highlights

  • Smart Managed Ethernet Switch with GbE Uplink
  • 24x Gigabit Ethernet port
  • 2x Gigabit SFP port
  • Fanless design for silent operation
  • Simple browser-based switch management, with quick and easy setup wizard
  • Switch capacity: 52 Gbit/s
  • Desktop and Rack mounting possible
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications technology devices, Small IT and telecommunications technology devices B2C
  • Specifications

  • Switch type: Access
  • Switching capacity: 52 GBit/s (Gbps)
  • Shipping

  • WEEE: 40153029
  • Connections

  • Total number of copper ports: 24
  • Total number of fiber optic ports: 2
  • Bandwidth: 10/100/1000 MBit/s
  • Main port type: Copper
  • Number of RJ45 ports (1G): 24
  • Number of SFP ports (1G): 2
  • Functions

  • Switch manageable: Yes
  • Mounting type: desktop, 48,3 cm ( 19 inch ) rack mount
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/depth: 131 mm
  • Width: 440 mm
  • Weight: 2.09 kg
  • Scope of delivery

  • Zyxel GS1900-24 V2 24 Port GbE L2 Smart Switch
  • Power cable
  • Rack mount kit
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1928882
qrcode für Zyxel GS1900-24-EU02F Switch 24x GE