Allied Telesis AT-FS750/20-50, EAN: 0767035203898

Allied Telesis CPNT (AT-FS750/20-50)

Networks > Switches > Miscellaneous

Allied Telesis CPNT (AT-FS750/20-50)

Lieske Part No. 443749
Mfg Part No AT-FS750/20-50
EAN-Code 0767035203898
Manufacturer Allied Telesis
Here only 114,11 EUR
135,79 EUR incl. VAT

Further information for Allied Telesis CPNT (AT-FS750/20-50)

Data transmission
Switching capacity11.2 Gbit/s
MAC address table8000 entries
Number of queues4
Packet forwarding rate (1 Gbps)1488000 pps
Packet forwarding rate (100 Mbps)148800 pps
Packet forwarding rate (10 Mbps)14880 pps
Jumbo frames supportYes
Design
Form factor1U
Product colourGrey
Rack mountingYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
MIB supportRFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
Quality of Service (QoS) supportYes
Web-based managementYes
System event logYes
Multicast features
Number of multicast groups filtered256
Multicast supportYes
Network
Networking standardsIEEE 802.11d, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Virtual LAN featuresTagged VLAN, Port-based VLAN
10G supportNo
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
Operational conditions
Operating temperature (T-T)0 - 40 °C
Packaging content
Cables includedAC
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity20
Basic switching RJ-45 Ethernet ports typeFast Ethernet (10/100)
Fast Ethernet (copper) ports quantity16
Gigabit Ethernet (copper) ports quantity2
Combo SFP ports quantity2
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)7.6 W
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Protocols
Management protocolsFTP, HTTP, SNMPv1/v2c/v3, SNTP
Security
DHCP featuresDHCP client
AuthenticationMAC-based authentication
Access Control List (ACL)Yes
IGMP snoopingYes
MAC address filteringYes
Weight & dimensions
Width330 mm
Depth180 mm
Height44 mm
Weight2.2 kg
990-004643-50 EN
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/443749
qrcode für Allied Telesis CPNT (AT-FS750/20-50)