Zyxel GS190048HPV2-EU0101F, EAN: 4718937609543

Zyxel GS190048HPV2-EU0101F Switch 48x GE PoE

Networks > Switches

Zyxel GS190048HPV2-EU0101F Switch 48x GE PoE

Lieske Part No. 1271367
Mfg Part No GS190048HPV2-EU0101F
EAN-Code 4718937609543
Manufacturer Zyxel
Here only 407,72 EUR
485,19 EUR incl. VAT

Further information for Zyxel GS190048HPV2-EU0101F Switch 48x GE PoE

Certificates
CertificationRoHS, CE
Data transmission
Switching capacity100 Gbit/s
MAC address table8000 entries
Store-and-forwardYes
Jumbo frames supportYes
Design
Product colourBlack
Rack mountingYes
LED indicatorsYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
Switch layerL2
MIB supportRFC 1213 MIB II, RFC 2819 RMON (group 1, 2, 3, 9), RFC 1215, RFC 1493
Quality of Service (QoS) supportYes
Network
Networking standardsIEEE 802.1Q, IEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Copper ethernet cabling technology1000BASE-T
Full duplexYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 95%
Performance
Noise level36.9 dB
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity48
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP module slots quantity2
Power connectorDC-in jack
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)220.5 W
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity24
Total Power over Ethernet (PoE) budget170 W
Power over Ethernet (PoE)Yes
Weight & dimensions
Width441 mm
Depth270 mm
Height44 mm
Weight3.55 kg
The Zyxel GS1900 Gigabit Switch Series is ideal for small businesses that want to separate traffic on their growing network but don't have a team of IT experts. These switches with their sophisticated functions offer more flexibility and control options. With built-in support for VLANs, enhanced quality of service (QoS), IGMP snooping, link aggregation (LAG), IPv6 and DoS defense, these switches conveniently separate and prioritize wired and wireless traffic while enabling guest network access and providing full control about the bandwidth between the ports. An easy-to-use setup wizard lets you complete these tasks, making setup and management a breeze.

Highlights

  • Fast gigabit performance
  • Designed specifically for SMBs
  • The Smart-Managed GS1900 series switches feature a web-based interface for easy management of advanced features
  • Nearly silent operation
  • 24 x GbE PoE RJ-45 ports, 24 x GbE RJ-45 ports, 2 x GbE SFP slots
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications devices, Small IT and telecommunications devices B2C
  • Specifications

  • Switch type: Access
  • Switching capacity: 100 GBit/s (Gbps)
  • Shipping

  • WEEE: 40153029
  • Connections

  • Total number of copper ports: 48
  • Total number of fiber optic ports: 2
  • Total number of PoE ports: 24
  • Bandwidth: 10/100/1000 MBit/s
  • PoE standard: PoE+ - 802.3at
  • PoE budget: 170 W
  • Main port type: copper
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/Depth: 270 mm
  • Width: 441 mm
  • Weight: 3.55 kg
  • Scope of delivery

  • Zyxel GS1900-48HP V2
  • Power cable
  • Rack mounting kit
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1271367
qrcode für Zyxel GS190048HPV2-EU0101F Switch 48x GE PoE