Zyxel GS190024HPV2-EU0101F, EAN: 4718937609505

Zyxel GS190024HPV2-EU0101F Switch 24x GE Managed

Networks > Switches > up to 24 ports

Zyxel GS190024HPV2-EU0101F Switch 24x GE Managed

Lieske Part No. 552678
Mfg Part No GS190024HPV2-EU0101F
EAN-Code 4718937609505
Manufacturer Zyxel
Here only 264,29 EUR
314,51 EUR incl. VAT

Further information for Zyxel GS190024HPV2-EU0101F Switch 24x GE Managed

Certificates
CertificationCE, FCC, C-Tick, Class A (GS1900-8HP/24/24HP/48/48HP) CE, FCC, C-Tick, Class B (GS1900-8/16/24E) BSMI CNS13438
Design
Form factor1U
Product colourBlack
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
MIB supportRFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493
Quality of Service (QoS) supportYes
Network
Networking standardsIEEE 802.1p, IEEE 802.3, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x
Copper ethernet cabling technology10BASE-T, 100BASE-T, 1000BASE-T
Flow control supportYes
Broadcast storm controlYes
Rate limitingYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
Gigabit Ethernet (copper) ports quantity24
SFP module slots quantity2
Power
Power supply includedYes
Protocols
Management protocolsSNMP v1,v2,v3, RMON (1,2,3,9)
Security
Security algorithms802.1x RADIUS
MAC address filteringYes
SSH/SSL supportYes
Web-Mgmt Switch L2 Switch with 24 GB ports < 802.3at PoE support Power Budget 170W and 2x SFP
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/552678
qrcode für Zyxel GS190024HPV2-EU0101F Switch 24x GE Managed