D-Link DGS-1250-28X/E, EAN: 0790069467875

D-Link DGS-1250-28X/E Switch 24xGBit 19" Managed

Networks > Switches > Miscellaneous

D-Link DGS-1250-28X/E Switch 24xGBit 19" Managed

Lieske Part No. 1971737
Mfg Part No DGS-1250-28X/E
EAN-Code 0790069467875
Manufacturer D-Link
Here only 345,82 EUR
411,53 EUR incl. VAT

Further information for D-Link DGS-1250-28X/E Switch 24xGBit 19" Managed

Certificates
CertificationCB, UL, BSMI, CCC
Data transmission
Switching capacity128 Gbit/s
Forwarding rate95.24 Mpps
MAC address table16000 entries
Number of static routes124
Jumbo frames12000
Packet buffer memory12 MB
Store-and-forwardYes
Static routeYes
Jumbo frames supportYes
Design
Product colourBlack
LED indicatorsActivity, Link, Power, Speed
Electromagnetic compatibilityCE A, VCCI A, FCC A, IC, BSMI
Rack mountingYes
Management features
Switch typeManaged
Switch layerL3
MIB supportRFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 1000BASE-T
Cable types supportedCat5, Cat5e
Virtual LAN featuresVoice VLAN
Number of VLANs4094
10G supportYes
Port mirroringYes
Full duplexYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-20 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Heat dissipation104.346 BTU/h
Optical fiber
Fiber ethernet cabling technology100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX
Packaging data
Package width282 mm
Package depth563 mm
Package height89 mm
Package weight2.97 kg
Performance
Memory typeDDR3-SDRAM
Internal memory2048 MB
Flash memory64 MB
Noise level47.6 dB
Mean time between failures (MTBF)743482.45 h
Firmware upgradeableYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP+ module slots quantity4
Console portRJ-45
Power
AC input voltage100 - 240 V
Power consumption (max)30.6 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Security
DHCP featuresDHCP client, DHCP server, DHCP snooping
Access Control List (ACL) rules768
Security algorithmsEAP, MD5, PEAP, SSH, SSL/TLS, TTLS
Queue scheduling algorithmsWeighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
Loop protectionYes
IP-MAC-Port bindingYes
Weight & dimensions
Width440 mm
Depth140 mm
Height44 mm
Weight3.86 kg
D-Link's DGS-1250 Series Gigabit Smart Managed Switches with 10G uplinks are the latest generation of switches for higher PoE (Power over Ethernet) performance and high port density, multiple management interfaces and advanced Layer 2 features . With all of these features combined, the DGS-1250 series is a cost-effective and flexible solution to expand an expanding business network.

Highlights

  • 24x Gigabit Ethernet port
  • 4x 10G SFP+ port
  • Switch capacity: 128 Gbps
  • Full industry standard CLI, graphical web interface, console port
  • Layer 2 and Layer 3 Lite features
  • Product type

  • Switch
  • ear category (ElektroG): relevant, Category 6: small IT and telecommunications devices, small IT and telecommunications devices B2C
  • Specifications

  • Integrated fan
  • Switch type: Access
  • Switching capacity: 128 GBit/s (Gbps)
  • Shipping

  • WEEE: 10490255
  • Connections

  • Total number of copper ports: 24
  • Total number of fiber optic ports: 4
  • Bandwidth: 10/100/1000 MBit/s
  • Console port
  • Main port type: Copper
  • Number of RJ45 ports (1G): 24
  • Number of SFP+ ports (10G): 4
  • Functions

  • Switch manageable: Yes
  • Mounting type: 48,3 cm ( 19 inch ) rack mount
  • IGMP
  • Power supply

  • Power supply: integrated
  • Basic features

  • Color: Black
  • Height: 44 mm
  • Length/depth: 140 mm
  • Width: 440 mm
  • Weight: 1750 g
  • Scope of delivery

  • D-Link DGS-1250-28X 28-Port Smart Gigabit Switch 4x 10G
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1971737
qrcode für D-Link DGS-1250-28X/E Switch 24xGBit 19" Managed