Allnet ALLDS10RK3288A9, EAN: 4038816098467

Allnet ALLDS10RK3288A9 Display 10 inch PoE Android

Allnet ALLDS10RK3288A9 Display 10 inch PoE Android

Lieske Part No. 1020778
Mfg Part No ALLDS10RK3288A9
EAN-Code 4038816098467
Manufacturer Allnet
Here only 71,88 EUR
85,54 EUR incl. VAT

Further information for Allnet ALLDS10RK3288A9 Display 10 inch PoE Android

Technische Daten
IP protection classIP 20
Working memory (RAM)4 GB
The ALLNET DS10 is a special display for integration into telephone systems and door stations. The SIP integration makes it possible to integrate the display as a telephone in a PBX, e.g. Fritz Box, 3CX etc. It is also possible to configure the display as a PBX.
This means you can use it yourself as a telephone system for telephony. Another special feature is the possibility of storing action URLs as buttons. This makes it possible to call the elevator or operate a door opener. 2 built-in relays can also be controlled to implement further switching processes. The built-in SOS function is particularly suitable for older people. It is possible to store several telephone numbers which can be called at the same time.
*Playstore installation via external APP for integration into home automation solutions and flexible use possible, automatic display switch-off and touch to wake function
Update firmware: Download firmware and install it using the update function in the backend.
Technical DetailsFront panel: Plastic RAM / ROM: 4GB / 16GB Display: 10 Inch IPS LCD Screen: 10 Inch capacitive touch screen Wi-Fi: IEEE802.11 b/g/n, @2.4GHz BLE: Support BLE 4.2 Camera: no camera Memory slot:1 Micro SD slot RS485 port: Support Relays out: 2 Bell in: 1 Microphone: -26dB Speaker: Dual speakers, 4O / 3W Ethernet ports: 1xRJ45, 10/100Mbps adaptive 802.3af Power-over-Ethernet 12V DC connector (if not using PoE) Tamper resistant: Support Installation: Wall-mounted Dimension: 251x182.5x29.75mm Working Humidity: 10~90 Working Temperature: -10°C ~ +45°C Storage Temperature: -20°C ~ +70 °C Touch Screen DisplayDisplay Mode: Normally black, Transmissive LCD Size: 10inch (Diagonal) Aspect Ratio: 16:10 Resolution: 1280x800 Contrast ratio: 900:1 Luminance: 350 cd/m² Viewing Angle: 80° Left, 80° Right, 80° Upper, 80° Lower Touch Screen: Projected capacitive AudioSIP v1 (RFC2543), SIP v2 (RFC3261) Narrowband audio codec: G.711a, G.711µ, G.729 Broadband audio codec: G.722 DTMF: In-band , out-of-band DTMF (RFC2833), SIP Info Echo Cancellation Comfort Noise Generator Automatic Gain Control VideoStreaming formats: H.263 NetworkingProtocols support: IPv4, IPv6, HTTP, HTTPS, FTP, TFTP, SNMP, DNS, SNTP, RTSP, SRTP, RTP, TCP, UDP, TLS, ICMP, DHCP, ARP Deployment Auto-Provisioning Web management portal Web-based packet dump Configuration backup / restore Firmware upgrade System logs (include door access logs) *Playstore Installation: The installation of the Google Framework takes place via an installation APP. The installation takes a lot of time. The Google Files will update automatically after installation. This can take up to several hours.
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1020778
qrcode für Allnet ALLDS10RK3288A9 Display 10 inch PoE Android