| Certificates |
| Certification | UL 1950, FCC/EN55022, VCCI, C-Tick, EN60950, EN55024, CE, CSA, CUL |
| Data transmission |
| Throughput | 14.88 Mpps |
| MAC address table | 8000 entries |
| Packet buffer memory | 6 MB |
| Jumbo frames support | |
| Design |
| Form factor | 1U |
| Product colour | Grey |
| Rack mounting | |
| LED indicators | |
| Logistics data |
| Harmonized System (HS) code | 85176990 |
| Management features |
| Switch type | Managed |
| Switch layer | L2 |
| MIB support | RFC 1213, RFC 1643, RFC 1493 |
| Quality of Service (QoS) support | |
| Web-based management | |
| Multicast features |
| Multicast support | |
| Network |
| Networking standards | IEEE 802.1D, IEEE 802.1p, IEEE 802.1Q, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3i, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z |
| Copper ethernet cabling technology | 1000BASE-T, 100BASE-TX |
| 10G support | |
| Port mirroring | |
| Flow control support | |
| Link aggregation | |
| Broadcast storm control | |
| Rate limiting | |
| Auto MDI/MDI-X | |
| Spanning tree protocol | |
| Head-of-line (HOL) blocking | |
| VLAN support | |
| Operational conditions |
| Operating temperature (T-T) | 0 - 40 °C |
| Storage temperature (T-T) | -25 - 70 °C |
| Operating relative humidity (H-H) | 5 - 90% |
| Storage relative humidity (H-H) | 5 - 95% |
| Performance |
| Internal memory | 32 MB |
| Flash memory | 4 MB |
| Mean time between failures (MTBF) | 263000 h |
| Ports & interfaces |
| Basic switching RJ-45 Ethernet ports quantity | 48 |
| Basic switching RJ-45 Ethernet ports type | Gigabit Ethernet (10/100/1000) |
| Combo SFP ports quantity | 4 |
| Console port | RJ-45 |
| Power connector | DC-in jack |
| Power |
| AC input voltage | 100 - 240 V |
| AC input frequency | 50 - 60 Hz |
| Power over Ethernet (PoE) |
| Power over Ethernet (PoE) | |
| Protocols |
| Management protocols | IGMP, SNMP, FTP |
| Security |
| DHCP features | DHCP client |
| IGMP snooping | |
| Weight & dimensions |
| Width | 444 mm |
| Depth | 322 mm |
| Height | 43.5 mm |
| Weight | 4.05 kg |