Allied Telesis AT-FS750/52-30

Allied Telesis CPNT (AT-FS750/52-30)

Allied Telesis CPNT (AT-FS750/52-30)

Lieske Part No. 1996133
Mfg Part No AT-FS750/52-30
EAN-Code
Manufacturer Allied Telesis
Here only 267,02 EUR
317,75 EUR incl. VAT

Further information for Allied Telesis CPNT (AT-FS750/52-30)

Certificates
CertificationUL60950-1 2nd edition (UL) FCC/EN55022/CISPR 22 Class A VCCI Class A C-Tick EN60950 (TUV) EN55024 CE Mark CSA / cUL
Data transmission
Switching capacity17.6 Gbit/s
Forwarding rate13.1 Mpps
MAC address table16000 entries
Number of queues4
Jumbo frames10000
Packet buffer memory4.1 MB
Jumbo frames supportYes
Design
Form factor1U
Product colourGrey
Number of fans0 fan(s)
Rack mountingYes
LED indicatorsYes
Wall mountableYes
Management features
Switch typeManaged
MIB supportRFC 1213 MIB-II, RFC 1643 Ethernet MIB, RFC 1493 Bridge MIB, RFC 2131 DHCP client, Private Enterprise MIB
Quality of Service (QoS) supportYes
Web-based managementYes
System event logYes
Multicast features
Number of multicast groups filtered256
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3, IEEE 802.3ad, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Copper ethernet cabling technology10BASE-T, 100BASE-TX, 100BASE-T, 1000BASE-T
Virtual LAN featuresVLAN Identifier ( VLAN ID), Tagged VLAN, Port-based VLAN
Number of VLANs256
10G supportNo
Port mirroringYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Rate limitingYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 40 °C
Storage temperature (T-T)-25 - 70 °C
Operating relative humidity (H-H)5 - 90%
Storage relative humidity (H-H)5 - 95%
Packaging content
ManualYes
Rack mount kitYes
Performance
Memory typeDRAM
Internal memory128 MB
Flash memory16 MB
Firmware upgradeableYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity50
Basic switching RJ-45 Ethernet ports typeFast Ethernet (10/100)
Fast Ethernet (copper) ports quantity48
Gigabit Ethernet (copper) ports quantity2
Combo SFP ports quantity2
Fiber optic connectorSFP
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)13.25 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Protocols
Management protocolsSNMPv1/v2c/v3
Security
DHCP featuresDHCP client
Access Control List (ACL) rules200
Security algorithms802.1x RADIUS, SNMPv3
AuthenticationMAC-based authentication, Port-based authentication
Authentication typeRADIUS
Access Control List (ACL)Yes
IGMP snoopingYes
MAC address filteringYes
Password protectionYes
Weight & dimensions
Width440 mm
Depth250 mm
Height44 mm
Weight3 kg
990-004646-30 UK IN
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1996133
qrcode für Allied Telesis CPNT (AT-FS750/52-30)