Certificates Certification IEC60068‑2‑6, IEC60068‑2‑27, IEC60068‑2‑32, UL 60950‑1, CE, FCC, RoHS, WEEE Data transmission MAC address table 8000 entries Jumbo frames 9000 Store-and-forward Yes Jumbo frames support Yes Design Product colour Black LED indicators Alarm, LAN, PoE, Power International Protection (IP) code IP30 Electromagnetic compatibility FCC 15, EN 61000‑6‑2, EN 61000‑6‑4, EN 61000‑4‑2, ‑3, ‑4, ‑5, ‑6 Rack mounting No Wall mountable Yes DIN rail mounting Yes Logistics data Harmonized System (HS) code 85176990 Management features Switch type Managed Switch layer L2 MIB support RFC 1757 RMON 1,2,3,9; RFC 2674 Q MIB RFC‑1213 MIB‑II; RFC‑1493 MIB; RFC 2233 IF MIB Quality of Service (QoS) support Yes Web-based management Yes Traffic shaping Yes System event log Yes Multicast features Multicast support Yes Network Networking standards IEEE 802.1D, IEEE 802.1ab, IEEE 802.1ad, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3ad, IEEE 802.3af, IEEE 802.3at, IEEE 802.3x Virtual LAN features Tagged VLAN, Protocol-based VLAN, MAC address-based VLAN, Port-based VLAN, IP subnet–based VLAN Number of VLANs 1024 10G support No Full duplex Yes Flow control support Yes Link aggregation Yes Broadcast storm control Yes Auto MDI/MDI-X Yes Spanning tree protocol Yes Auto-negotiation Yes VLAN support Yes Operational conditions Operating temperature (T-T) -40 - 75 °C Storage temperature (T-T) -40 - 85 °C Operating relative humidity (H-H) 5 - 95% Packaging data Package width 195 mm Package depth 242 mm Package height 138 mm Package weight 1.81 kg Performance Firmware upgradeable Yes Ports & interfaces Basic switching RJ-45 Ethernet ports quantity 6 Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000) SFP module slots quantity 2 Fiber optic connector LC Power DC input voltage 48 - 58 V Power consumption (typical) 14 W Power consumption (max) 265 W Power protection features Over current, Reverse polarity Power over Ethernet (PoE) Power over Ethernet plus (PoE+) ports quantity 4 Power over Ethernet (PoE) voltage range 54 - 58 V Power over Ethernet (PoE) power per port 60 W Total Power over Ethernet (PoE) budget 120 W Power over Ethernet (PoE) Yes Security DHCP features DHCP server, DHCP snooping, DHCP relay, DHCP client Security algorithms HTTPS, SNMP, SNMPv3, SSH Authentication type IEEE 802.1x, RADIUS Queue scheduling algorithms SPQ, Weighted Round Robin (WRR) Technical details Shipping (inner) case height 27 cm Shipping (inner) case width 40.5 cm Shipping (inner) case length 69.5 cm Shipping (inner) case net weight 18.1 kg Products per shipping (inner) case 10 pc(s) Pallet gross weight (air) 404.4 kg Master (outer) cases per pallet (air) 20 pc(s) Products per pallet (air) 200 pc(s) Pallet gross length 120 cm Pallet gross width 110 cm Pallet height (air) 148.5 cm Pallet gross weight (sea) 559.4 kg Master (outer) cases per pallet (sea) 28 pc(s) Products per pallet (sea) 280 pc(s) Pallet height (sea) 2.02 m Shipping (inner) case gross weight 19.4 kg Weight & dimensions Width 71 mm Depth 154 mm Height 128 mm Weight 1.31 kg
The DIS-300G Series Industrial Gigabit Managed Switches are specifically designed to withstand a wide range of temperatures, vibration and shock. These rugged yet easy-to-setup switches offer superior environmental protection compared to commercial switches.
Thanks to their robust design combined with high-availability network functions, the switches form an essential part of any network infrastructure for the growing networking needs of smart cities, city-wide surveillance systems and wireless connections.