D-Link DGS-3130-30TS/SI, EAN: 0790069435256

D-Link DGS-3130-30TS/SI

D-Link DGS-3130-30TS/SI

Lieske Part No. 2140561
Mfg Part No DGS-3130-30TS/SI
EAN-Code 0790069435256
Manufacturer D-Link
Here only 750,03 EUR
892,54 EUR incl. VAT

Further information for D-Link DGS-3130-30TS/SI

Certificates
CertificationFCC A, CE A, VCCI A, IC, RCM, BSMI, CCC
Data transmission
Switching capacity168 Gbit/s
Forwarding rate125 Mpps
MAC address table16384 entries
Number of queues8
Packet buffer memory2 MB
Jumbo frames supportYes
Design
Product colourBlack, Grey
Number of fans1 fan(s)
Rack mountingYes
StackableYes
LED indicatorsYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
Switch layerL3
MIB supportRFC 1213; RFC 4188; RFC 1157, 2571-2576; RFC 1907; RFC 1757, 2819; RFC 2021; RFC 1398, 1643, 1650, 2358, 2665; RFC 2674 802.1p 2233, 2863 IF MIB; RFC 2618; RFC 2620; RFC 2925; RFC 2674, 4363; RFC 1065, 1066, 1155, 1156, 2578; RFC 1215; RFC 1212; RFC 1215; RFC 1157, 2571-2576; RFC 4022; RFC 4113; RFC 4293; RFC 2737
Quality of Service (QoS) supportYes
Web-based managementYes
ARP inspectionYes
System event logYes
Multicast features
Multicast featuresControllable multicast
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1v, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ad, IEEE 802.3ah, IEEE 802.3az, IEEE 802.3x
Copper ethernet cabling technology10BASE-T, 10GBASE-T, 100BASE-TX, 1000BASE-T
Virtual LAN featuresPrivate VLAN, Voice VLAN, Tagged VLAN, MAC address-based VLAN, Port-based VLAN
Number of VLANs4000
10G supportYes
Port mirroringYes
Flow control supportYes
Link aggregationYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)0 - 50 °C
Storage temperature (T-T)-40 - 70 °C
Operating relative humidity (H-H)10 - 90%
Storage relative humidity (H-H)5 - 90%
Heat dissipation104.65 BTU/h
Packaging data
Package width388 mm
Package depth506 mm
Package height90 mm
Package weight4.47 kg
Performance
Physical stacking (units)9
Virtual stacking (units)32
Noise level52.5 dB
Mean time between failures (MTBF)900546 h
TelnetYes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity24
Basic switching RJ-45 Ethernet ports typeGigabit Ethernet (10/100/1000)
SFP+ module slots quantity4
Fiber optic connectorSFP+
USB 2.0 ports quantity1
Power connectorAC-in jack
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)30.76 W
Redundant power supply (RPS) supportYes
Power over Ethernet (PoE)
Power over Ethernet (PoE)No
Protocols
Routing protocolsRIP
GARP VLAN Registration Protocol (GVRP)Yes
Virtual Router Redundancy Protocol (VRRP)Yes
Security
DHCP featuresDHCP server, DHCP snooping, DHCP relay, DHCP client
Access Control List (ACL) egress512
Access Control List (ACL) ingress2048
Security algorithmsSNMP, SNMPv3, SSH-2, SSL/TLS
AuthenticationGuest VLAN, MAC-based authentication, Port-based authentication
Queue scheduling algorithmsSP, WRR+SP, Weighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
SSH/SSL supportYes
Loop protectionYes
BPDU filtering/protectionYes
Root protectionYes
Password protectionYes
DoS attack preventionYes
Technical details
Shipping (inner) case height42 cm
Shipping (inner) case width19.8 cm
Shipping (inner) case length52.4 cm
Shipping (inner) case net weight8.94 kg
Products per shipping (inner) case2 pc(s)
Pallet gross weight (air)486 kg
Master (outer) cases per pallet (air)48 pc(s)
Products per pallet (air)96 pc(s)
Pallet gross length110 cm
Pallet gross width120 cm
Pallet height (air)181.5 cm
Pallet gross weight (sea)486 kg
Master (outer) cases per pallet (sea)48 pc(s)
Products per pallet (sea)96 pc(s)
Pallet height (sea)181.5 cm
Shipping (inner) case gross weight9.75 kg
Weight & dimensions
Width440 mm
Depth250 mm
Height44 mm
Weight2.98 kg
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/2140561
qrcode für D-Link DGS-3130-30TS/SI