D-Link DGS-1250-52XMP/E, EAN: 0790069443022

D-Link DGS-1250-52XMP/E Switch 48xGE PoE+

Networks > Switches > Miscellaneous

D-Link DGS-1250-52XMP/E Switch 48xGE PoE+

Lieske Part No. 1674840
Mfg Part No DGS-1250-52XMP/E
EAN-Code 0790069443022
Manufacturer D-Link
Here only 812,69 EUR
967,10 EUR incl. VAT

Further information for D-Link DGS-1250-52XMP/E Switch 48xGE PoE+

Certificates
CertificationCB, UL, BSMI, CCC
Data transmission
Switching capacity176 Gbit/s
Forwarding rate130.95 Mpps
MAC address table32000 entries
Number of static routes124
Jumbo frames12000
Packet buffer memory16 MB
Static routeYes
Jumbo frames supportYes
Design
Product colourBlack
LED indicatorsActivity, Link, Power, Speed
Electromagnetic compatibilityCE A, VCCI A, FCC A, IC, BSMI
Rack mountingYes
Logistics data
Harmonized System (HS) code85176990
Management features
Switch typeManaged
Switch layerL3
MIB supportRFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620,
Quality of Service (QoS) supportYes
Web-based managementYes
Cloud-managedNo
Configuring Location Settings (CLI)Yes
System event logYes
Multicast features
Multicast supportYes
Network
Networking standardsIEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3af, IEEE 802.3at, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z
Virtual LAN featuresVoice VLAN
Number of VLANs4094
10G supportYes
Flow control supportYes
Link aggregationYes
Broadcast storm controlYes
Auto MDI/MDI-XYes
Spanning tree protocolYes
Head-of-line (HOL) blockingYes
VLAN supportYes
Operational conditions
Operating temperature (T-T)-5 - 50 °C
Storage temperature (T-T)-20 - 70 °C
Operating relative humidity (H-H)0 - 95%
Storage relative humidity (H-H)0 - 95%
Heat dissipation1512.676 BTU/h
Packaging data
Package width393 mm
Package depth563 mm
Package height89 mm
Package weight5.17 kg
Performance
Memory typeDDR3-SDRAM
Internal memory2048 MB
Flash memory64 MB
Noise level51.2 dB
Mean time between failures (MTBF)309053.1 h
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity48
SFP+ module slots quantity4
Console portRJ-45
Basic switching RJ-45 Ethernet ports typeNo
Power
AC input voltage100 - 240 V
AC input frequency50 - 60 Hz
Power consumption (max)467.3 W
Power supply includedYes
Power over Ethernet (PoE)
Power over Ethernet (PoE) ports quantity48
Power over Ethernet (PoE) power per port15.4 W
Total Power over Ethernet (PoE) budget370 W
Power over Ethernet (PoE)Yes
Security
DHCP featuresDHCP client, DHCP server, DHCP snooping
Access Control List (ACL) rules768
Security algorithmsEAP, LEAP, PEAP, SSH, TTLS
Queue scheduling algorithmsWeighted Round Robin (WRR)
Access Control List (ACL)Yes
IGMP snoopingYes
Loop protectionYes
IP-MAC-Port bindingYes
Technical details
Shipping (inner) case height42.8 cm
Shipping (inner) case width47.8 cm
Shipping (inner) case length58.5 cm
Shipping (inner) case net weight22.9 kg
Products per shipping (inner) case5 pc(s)
Pallet gross weight (air)456.1 kg
Master (outer) cases per pallet (air)16 pc(s)
Products per pallet (air)80 pc(s)
Pallet gross length110 cm
Pallet gross width120 cm
Pallet height (air)184.7 cm
Pallet gross weight (sea)456.1 kg
Master (outer) cases per pallet (sea)16 pc(s)
Products per pallet (sea)80 pc(s)
Pallet height (sea)184.7 cm
Shipping (inner) case gross weight27.4 kg
Weight & dimensions
Width440 mm
Depth430 mm
Height44 mm
Weight3.85 kg
Die DGS-1250-Serie bildet die neueste Generation der Smart Managed Switches von D-Link mit 10-Gigabit-Anschlüssen. Der DGS-1250-52XMP verfügt über 48 Gigabit PoE Anschlüssen sowie 4 SFP+ Ports.
Anzahl/Art der Ports: 48 x 10/100/1000BaseT, 4 x SFP+
SFP/SFP+ Anschlüsse: Nein / 4
10G Anschlüsse: 4 x SFP+
Management Level: Smart Managed
PoE Ports/PoE Power Budget: 48x 802.3at / 370 Watt
OSI Level / Stackable: Layer 2+ / Ja
Lüfter: 2 x Smart
Gehäuseform/-material: 48,3 cm ( 19 inch ) / Metall
This is an offer of:

Lieske Elektronik e.K.

Reutener Str. 10
79279 Vörstetten

https://industry-electronics.com
Tel. 07666/88499-0
Fax. 07666/88499-111

Diesen Artikel finden Sie unter:
industry-electronics.com/artikel/1674840
qrcode für D-Link DGS-1250-52XMP/E Switch 48xGE PoE+