Certificates Certification CB, UL, BSMI, CCC Data transmission Switching capacity 128 Gbit/s Forwarding rate 95.24 Mpps MAC address table 16000 entries Number of static routes 124 Jumbo frames 12000 Packet buffer memory 12 MB Store-and-forward Yes Static route Yes Jumbo frames support Yes Design Product colour Black LED indicators Activity, Link, Power, Speed Electromagnetic compatibility CE A, VCCI A, FCC A, IC, BSMI Rack mounting Yes Logistics data Harmonized System (HS) code 85176990 Management features Switch type Managed Switch layer L3 MIB support RFC2893, RFC4213, RFC4291, RFC2464, RFC2462, RFC4862, RFC2461, RFC4861, RFC2573, RFC1321, RFC2284, RFC2865, RFC2716, RFC3580, RFC826, RFC2463, RFC4443, RFC792, RFC793, RFC768, RFC791, RFC2389, RFC4113, RFC4022, RFC2618, RFC2674, RFC1398, RFC1643, RFC1650, RFC2358, RFC2665, RFC2021, RFC271, RFC1757, RFC2819, RFC1442, RFC1901, RFC1902, RFC1903, RFC1904, RFC1905, RFC1906, RFC1907, RFC1908, RFC2578, RFC3418, RFC2573, RFC2575, RFC2576, RFC1212, RFC1213, RFC1215, RFC1493, RFC1157, RFC2620, Quality of Service (QoS) support Yes Web-based management Yes ARP inspection Yes Configuring Location Settings (CLI) Yes System event log Yes Multicast features Multicast support Yes Network Networking standards IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.3, IEEE 802.3ab, IEEE 802.3ad, IEEE 802.3ae, IEEE 802.3az, IEEE 802.3u, IEEE 802.3x, IEEE 802.3z Copper ethernet cabling technology 10BASE-T, 100BASE-TX, 1000BASE-T Cable types supported Cat5, Cat5e Virtual LAN features Voice VLAN Number of VLANs 4094 10G support Yes Port mirroring Yes Full duplex Yes Flow control support Yes Link aggregation Yes Broadcast storm control Yes Auto MDI/MDI-X Yes Spanning tree protocol Yes Head-of-line (HOL) blocking Yes VLAN support Yes Operational conditions Operating temperature (T-T) -5 - 50 °C Storage temperature (T-T) -20 - 70 °C Operating relative humidity (H-H) 0 - 95% Storage relative humidity (H-H) 0 - 95% Heat dissipation 104.346 BTU/h Optical fiber Fiber ethernet cabling technology 100BASE-FX, 1000BASE-LHX, 1000BASE-X, 1000BASE‑LX, 1000BASE‑SX, 1000BASE‑ZX Packaging data Package width 282 mm Package depth 563 mm Package height 89 mm Package weight 2.97 kg Performance Memory type DDR3-SDRAM Internal memory 2048 MB Flash memory 64 MB Noise level 47.6 dB Mean time between failures (MTBF) 743482.45 h Firmware upgradeable Yes Ports & interfaces Basic switching RJ-45 Ethernet ports quantity 24 Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000) SFP+ module slots quantity 4 Console port RJ-45 Power AC input voltage 100 - 240 V AC input frequency 50 - 60 Hz Power consumption (max) 30.6 W Power supply included Yes Power over Ethernet (PoE) Power over Ethernet (PoE) No Security DHCP features DHCP client, DHCP server, DHCP snooping Access Control List (ACL) rules 768 Security algorithms EAP, MD5, PEAP, SSH, SSL/TLS, TTLS Queue scheduling algorithms Weighted Round Robin (WRR) Access Control List (ACL) Yes IGMP snooping Yes Loop protection Yes IP-MAC-Port binding Yes Technical details Shipping (inner) case height 31.8 cm Shipping (inner) case width 47.8 cm Shipping (inner) case length 58.5 cm Shipping (inner) case net weight 11.6 kg Products per shipping (inner) case 5 pc(s) Pallet gross weight (air) 407.6 kg Master (outer) cases per pallet (air) 24 pc(s) Products per pallet (air) 120 pc(s) Pallet gross length 110 cm Pallet gross width 120 cm Pallet height (air) 2.04 m Pallet gross weight (sea) 407.6 kg Master (outer) cases per pallet (sea) 24 pc(s) Products per pallet (sea) 120 pc(s) Pallet height (sea) 2.04 m Shipping (inner) case gross weight 16.2 kg Weight & dimensions Width 440 mm Depth 140 mm Height 44 mm Weight 3.86 kg
Die DGS-1250-Serie bildet die neueste Generation der Smart Managed Switches von D-Link mit 10-Gigabit-Anschlüssen. Der DGS-1250-28X verfügt über 24 Gigabit RJ45 Anschlüssen sowie zusätzliche SFP+ Ports.